1

This question already has an answer here:

I recently got over a problem. For short ranges, the properties dialog displays relative timestamps like "2 hours ago". Normally I am fine with that, but at internet shortcuts I cant see the exact date anywhere.

properties dialog showing relative timestamps

Is there any way to turn this feature off?

marked as duplicate by Shekhar, Mokubai, slhck Sep 14 '13 at 9:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

See https://superuser.com/a/470017/224740

From the Start Screen, type Region, select Settings, then select the Region shortcut.

Either select the second option form the Long date drop down list (MMMM, d, yyyy), or select Additional settings... | Date tab, and delete the first "d" from the Long date string.

Not the answer you're looking for? Browse other questions tagged or ask your own question.