I am having a problem with System Restore on Windows 7 Home Premium 64-bit. I can make restore points easily, but if I try to go back to one, I get this:

System Restore did not complete successfully. Your computer's system files and settings were not changed.

Access is denied. (0x80070005)

You can try to run System Restore again and choose a different restore point. If you continue to see this error, you can try an advanced recovery method. For more information, see What is Recovery?

There are two buttons underneath that say "Run System Restore" and "Close." I tried to click "Run System Restore," but that gave me another error:

There was an unexpected error:

Catastrophic failure (0x8000FFFF)

Please close System Restore and try again.

The one button underneath says "OK." I have tried this multiple times and nothing seems to work. I have turned System Restore off, and then on, but after creating a new restore point, the result is the same. I do not have any restore points that I need right now, so I am just looking to the future. At all costs I would rather not re-install Windows. I also have a third party backup program which I use, but I would like to use System Restore as well.

  • Did you try to do it from Safe-Mode ? Sep 4, 2013 at 22:43
  • I attempted this from safe mode, but I received the same error messages.
    – j.m.g.r
    Sep 9, 2013 at 20:01
  • I attempted to run "svc /scannow" from command prompt, and then in an elevated command prompt, and then in run, and then with quotes, and then without quotes, each time I recived the error "'scv' is not recognized as an internal or external command, operable program or batch file."
    – j.m.g.r
    Sep 9, 2013 at 20:04
  • Try running chkdsk /f /r to fix any errors.
    – unbindall
    Jul 12, 2015 at 23:30
  • @Ramhound I assume you mean sfc /scannow.
    – unbindall
    Jul 13, 2015 at 0:58

2 Answers 2


If you have Norton Internet Security (NIS) or similar anti-malware, it could be interfering with the Restore. NIS has a "tamper protection" feature which prevents System Restore (because that could unload NIS). That tamper protection needs to be turned off to allow the Restore to work. For more see this

  • Thank you for your reply, although I do not have Norton Internet Security, I have Windows Defender, Avast! Free Antivirus, and Malwarebytes Anti-Malware. Would any of these programs cause the same problem?
    – j.m.g.r
    Sep 9, 2013 at 20:06
  • I don't know if any of those packages have such a feature. If they do, they would have a way to turn it off in their interface (i.e. uninstall should not be necessary). You could check their documentation.
    – mgkrebbs
    Sep 10, 2013 at 3:18
  • I've looked around in each of the user interfaces, and the command line interfaces, and it doesn't look like any of them have an option like that of Norton Internet Security. I have thought about just using the Windows "system image" feature. Theoretically, could I restore my computer to that state by booting into a system repair disc? That would be of extra benefit, because if my hard drive was formatted, I could restore even from that, if my assumption is correct.
    – j.m.g.r
    Sep 12, 2013 at 1:51

The system restore error 0x8007005 may be caused by antivirus program. You can disable the antivirus application or just uninstall it.

If system restore did not complete successfully because of system restore failed to extract the file or because of system restore error 0x8000ffff Windows 10 or failed to extract the file, thus you need to [select a restore point] to fix this system restore error.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .