3

Couple of days ago, i installed the Windows 8.1 Pro WMC and all of a sudden the touchpad gesture, which worked like a charm back in Win 8.1 preview, Win 8 and even Win 7, just stopped working.

I am talking about the "Three Finger Flick" feature, which is used to go back and forward in folders and/or internet browsers

at first i didnt even have the left edge pull feature, but then i added some values in this key into regedit, and now i have it

[HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Left Edge Pull]

I Googled that, i didnt know what to do by myself

and i dont know where to write and what to write anything in order to get the three finger flick back too

I installed various versions of drivers starting from about version 15 to the version 17.0.8.0 (the one that i currently have), and even though i have all the other gestures, taps and swipes working they are not in the device settings, there is no multitouch gestures in device settings so thats why i guess i have to write something in regedit, but again, i dont know what to write, and where to write.

please help me if you can

5 Answers 5

2

I discovered the same problem. I found a way to re-enable the gestures. To do this, go to mouse pointer settings and navigate to the touchpad section. Under advanced settings you can enable them again.

http://i.stack.imgur.com/IiEyW.png

http://i.stack.imgur.com/pXyX9.png

"drei finger" means 3 fingers. "Wischen" means "to hit" in this case, "tap".

1
  • 1
    I think it's probably evident from the context, but providing a translation for "drei finger" etc. may be helpful.
    – jonsca
    Oct 20, 2013 at 14:25
1

Hey Guys I think I figured it out what you need to do is go to Local Disk C:\Program Files\Elantech once you're there will be a bunch of files and avi video files next try and find ETDSimpleUI there is also a ETDSimpleUI_Win8 do not click on the windows 8 one click on the ETDSimpleUI once you double click on that a menu should pop up and there will be a box for three finger gestures click on that and you'll have your three finger gestures back. It worked on my series 5 ultra touch.

0

I had the same problem after update for Windows 8.1, I have one Samsung Notebook. To solve this problem I looked for directory of touchpad software and had two executables, I changed ETDSimpleUI_Win8.exe file for one copy of file ETDSimpleUI.exe. I hope that helps.

1
  • this is rather a dirty solution don't you think? what guarantee do you have the software will work as expected once you change the executable? Nov 17, 2013 at 23:51
0

I used Samsung Series 9 laptop and after windows 8.1 upgrade, multi-touch gestures was all gone. dirty simple trick to fix this is to run in compatibility mode (windows 8) all the application files in your trackpad application folder.

Worked well for me.

0
  1. Right Click the Start Button
  2. Properties
  3. Programs and Features
  4. ASUS SMART GESTURE
  5. Right click and select Repair

You will be asked to restart your computer. This should fix it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.