This is quite possibly the most ridiculous question I've ever asked. I'm not a tech novice by any means whatsoever, but I'm also definitely not crazy.

This has been going on for quite some time now and I'd like to know what could be causing it. I'm open to any and all answers.

I have on and under my desk a desktop, a set of 4 standalone speakers, a subwoofer, and a router. I'm running Windows 7 and I'm on a clean install (just finished it 2 hours ago for unrelated reasons, actually)

Whenever I view a web page or use an app that has a large amount of white space, I hear a slight buzzing from my speakers. This noise gets multiplied into an irritating sound if there is a large amount of text on that white space (even white text on black does it).

The tone of the buzz changes as I scroll.

I set my wallpaper to a solid black, and whenever I hover over the Show Desktop button in the bottom right-hand corner, the sound almost all but vanishes.

What could be causing this? Should I put my speakers on a dedicated outlet? Or perhaps the router is causing issues? I've tried to move them far apart physically and it still happens.

Again, I feel stupid asking this, but it's getting to the point where I can't ignore it anymore.

  • Have you tried this with different monitors? I remember this from my childhood with old CRT monitors (Gave me a great satisfaction in paint as a kid with a white and black brush) would love to hear the answers to this – 50-3 Sep 5 '13 at 6:53
  • Sadly I don't have any different monitors. – Harsha K Sep 5 '13 at 6:57
  • Definitely electromagnetic interference - a bit weird with modern monitors. Is all your equipment properly grounded (science.howstuffworks.com/electrical-grounding-info.htm)? - especially with only one grounding connection: if you have two grounding connections you create a loop that may actually pick up interference. – Jan Doggen Sep 5 '13 at 7:21
  • Are the speaker wires near the video wire? – Zoredache Sep 5 '13 at 7:25
  • I voted crazy! :) I think you need to move things around (physically) to test it all. It does sound like interfance as per Jan's excellent comment, but, first, move the router as far as possible (or, after the page is web page is loaded with lots of white space turn the router off!). A question does spring to mind, does it only happen with white space in any browser? What about white space in Word for example? +1 for good clear and some what funny quesiton. – Dave Sep 5 '13 at 7:36
  1. If you have CRT monitors, the magnetic induction will disturb the speakers. The CRT monitor will work more to produce white & mixed tints than pure dark tints.

    Place your speaker wire away from any other electronic goods. Also try other OSes.

  2. To be sure, check your speakers with another system to confirm whether it is a speaker problem or your PC's problem

After finding out which causes the problem (whether speaker or PC), contact the respective manufacturer.


I had the same issue with a new desktop computer. I had an Nvidia graphics card. I had another AMD Radeon card. Removed old software and card. Replaced with new graphics card and current drivers from the website. Noise gone. It was possibly the drivers for the old card that was the issue, but I had tried a number of different ones with no change. Or possibly the original card.

  • 1
    It's unclear what you're saying, here. Did you originally have two graphics cards in the system and you replaced them both? You had an Nvidia card installed in the machine and replaced it with a Radeon card you already owned? You had an Nvidia card and replaced it with some other card, even though you could have used the Radeon? Do you think the brands are relevant to the question in some way? – David Richerby Oct 3 '15 at 7:11

I will tell you my way of fix. I have Samsung T22c350 LED TV Monitor with internal speakers. I used to get this buzzing sound for a while, and its annoying. The PC, the audio cables, the OS was all good. The ONLY solution, to turn OFF the auto volume in the menu of the monitor screen. Or rest the sound options to default. The sound mode was generating some sort interference noise. I hope this will be informative.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.