8

My laptop is connected to a projector. The projector shows my desktop background but none of the icons that are shown on my laptop screen.

  • 4
    Have you checked the graphics properties are set to "clone" desktop and not to stretch? – Tog Sep 5 '13 at 11:52
16

Your laptop is probably set to extend your desktop onto the projector instead of duplicating it. If you're using Windows, follow this guide from Microsoft for how to cycle through the different projector options, or press Windows + P and select Duplicate.

You should see four options that look like this:

projector options

In Extend mode, you should be able to drag icons or programs back and forth between your laptop's desktop and the projector. In Duplicate mode, your icons, open programs, etc. should show up on both the laptop and the projector.

  • to move windows between screens quickly use win+shift+left/right – phuclv Nov 19 '16 at 4:53
2

Right Clik on the laptop Desktop -> choose Display Properties -> Then you can see a dropdown -> choose Duplicate displayes.

Curently your projector is connected in Extended mode.

0

You just right click on desktop and click on screen resolution option and set as Duplicate these display

enter image description here

  • No need to do that. win+P is enough – phuclv Nov 19 '16 at 4:54

protected by Ramhound Nov 9 '18 at 4:45

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.