7

I get that error double-clicking this file on Win 2003:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Printers\Back Office Copier\DsDriver]
"printDuplexSupported"=hex:01
"printStaplingSupported"=hex:01

I'm confused, since this is just a pared-down export. What am I doing wrong?

  • What did you pare out? – Austin T French Sep 5 '13 at 15:31
  • @AthomSfere, A bunch of settings specific to this computer that I don't want to transfer to other computers. I only want the two settings above. – Kev Sep 5 '13 at 15:32
6

What editor are you using? That looks like a legitimate reg file, but if you saved it in something other than Notepad you might have inadvertently added extra formatting codes.

  • Textpad, and it's saved as Unicode. – Kev Sep 5 '13 at 15:33
  • Save as (Windows/DOS) ASCII. It works fine on my Win7 and Win 2003 machines. – Rod MacPherson Sep 5 '13 at 15:36
  • TextPad didn't have an ASCII option but it did have ANSI, and that worked. Thanks! – Kev Sep 5 '13 at 15:37
2

I was having this problem as well - I had read to make sure it started with Windows Registry Editor Version 5.00 and that it was saved in ASCII or UTF-16 LE (Little Endian), but was still getting the error.

As it was though, I had a blank line before the 'Windows Registry' header - so I tried deleting that and it worked.

Not sure how I haven't run into this before (after 20 years!), unless they made the compiler less flexible at some point, or I happened to get lucky with all my regfiles.

  • +1. Why the downvotes? This answer is what got me working, without the stated prefix, the file is not recognized as a registry file by the reg editor. – Bogatyr Aug 2 '17 at 12:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.