0

So here's my build:

  • CPU – AMD FX-8350 4.0GHz 8-Core Processor
  • Motherboard – MSI 970A-G46 ATX AM3+ Motherboard
  • Memory – Crucial Ballistix Sport 8GB (2 x 4GB) DDR3-1600 Memory
  • Storage – Mushkin Chronos 120GB 2.5" Solid State Disk
  • Video Card – Sapphire Radeon HD 7870 GHz Edition 2GB Video Card
  • Case – NZXT Source 210 (Black) ATX Mid Tower Case
  • Power Supply – Rosewill Hive 650W 80 PLUS Bronze Certified ATX12V / EPS12V Power Supply
  • Optical Drive – Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer

My OS is Windows 7 64-bit.

For some reason, the computer will hang almost every time I open a new webpage in Chrome, and sometimes it just hangs for seemingly no reason. By hang, I mean that the OS is unresponsive for a short period of time (usually 5-10 seconds) before I can click something again. I can move the mouse while this happens.

Here's a picture of the temperatures... I don't know if this is normal or not:

enter image description here

  • 1
    This normally indicates a bad HDD. I would inline your picture but the "Add Picture" opens up a new window of the question instead of generating a link to be inlined. – Ramhound Sep 5 '13 at 15:32
  • Bah, I just got this SSD in yesterday... is there a diagnostic tool I can run on it? – Seiyria Sep 5 '13 at 15:33
  • I saw SSD on @Seiyria build – Hardy Sep 5 '13 at 15:33
  • 1
    @Seiyria - You having a SDD is important information ( I don't go to random websites ). Have you updated the firmware? I am under the firm believe a question should have all the generic information in the question itself. – Ramhound Sep 5 '13 at 15:34
  • if not hardware problem, it can be OS or program running on OS problem. Like infected by virus, antivirus scan process, anything – Hardy Sep 5 '13 at 15:36
0

Maybe it was just what you were doing at the time of the screenshot, but it looks like your CPU(s) are being eaten up by a process. I would launch task manager to find out what is taking all the cycles.

0

I had this issue on my system once also here is what I did:

  1. Turn off Windows 10 Dynamic ticking. I don't know what exactly it is but it's about DPC. And for my case I have to disable it.

Run Command Prompt as Administrator, type the commands below:

bcdedit /set disabledynamictick yes

bcdedit /set useplatformclock no

Type bcdedit again to check the status.

  1. It's also related to the Windows 10 network components. Need to optimize the network for Windows 10 for reducing the DPC lantency.

http://www.speedguide.net/downloads.php

Just download the TCP Optimizer and use the "optimal option" After doing these above, restart your system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.