7

I'm a bit of an ergo freak and recently bought a Kinesis Advantage keyboard. The manual says to press Program+\ but that doesn't stop the keyboard's speaker making that awful noise; in fact it changes nothing :/

Does anyone here have any ideas before I give in and contact Kinesis?

0

5 Answers 5

4

In the end, I just opened her up and pulled the piezo speaker off with pliers. Works great now.

2

You can use the following on an Advantage2 keyboard to disable the beep/click sound:

press and hold progm + tap F8

If you want it back repeat the same sequence.

source: Advantage2 Keyboard FAQs page

2

I have the Kinesis Advantage 2 - the instruction manual and previously accepted answer gave me no such luck. I have since learned the following:

  • Toggle KEYCLICK status: progm + F8
  • Toggle TOGGLE TONE status: progm + shift + F8

To see the current status of these toggles:

  1. open any text buffer
  2. progm + Esc

note: i turned off karabiner-elements (my system-level key re-mapper of choice) before switching these settings - I haven't explored what effects a remap of Caps Lock & Esc might have on this functionality

1
  • I purchased my Kinesis Advantage 2 in 2021. I also needed to press progm + shift + F8 to disable the tone as the answer on the FAQ did not work for me either. Curiously, progm + - did disable the key press clicks.
    – kmdouglass
    Dec 19, 2023 at 7:30
1

Have you remapped your \ key? If so, you have to press the original location of the backslash key for it to work. (Should be between the QWERTY quote and hyphen.)

1
  • 1
    It was a long time ago now, but no. I never remapped any keys on that thing. I had reset it entirely a few times in the process of trying to get the sound to stop. I still use that keyboard even now. Well worth the money! Jul 28, 2018 at 19:10
1

see How do you turn off the “beep” & “click” sounds of the keyboard? enter link description here

To disable the “click” noise, press and hold the Progrm key and tap the piples/backslash key (the key directly to the right of the letter “P”).

To disable the “beep” noise, press and hold the Progrm key and tap the hyphen/underscore key (the key directly below Progrm).

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .