18

I use LibreOffice Calc to make lists of programs with different parameters to run on an hpc cluster. For each batch of commands I must do a find and replace on the smart quotes, as they cause errors in command line arguments. It would be nice to cut this step out of my work flow. Does anyone know how I might change the default punctuation used?

Edit: Apparently the title font transforms dumb quotes into smart quotes.

Smart quotes have a different symbol depending on if they are at the start or end (“ ”)

Dumb quotes use the same symbol for the start and the stop ( " )

18
  • Goto Tools -> Autocorrect Options
  • Uncheck Replace in the Double Quotes section of the Localized Options tab.

enter image description here

  • Holy... Here I was, like a chump, expecting these options to be in the Options pane, with the rest of the, y'know, options. Maybe so many people find Autocorrect so annoying that they felt the need to give it its own, 'more prominent' menu entry... which, ironically, makes it less intuitive to find for an on-autopilot user like me. +1 – underscore_d Jun 16 '16 at 16:49
  • 2
    this default feature is so annoying >< – baptx Jan 21 at 21:21
  • 1
    fancy quotes kill – Nikhil VJ Feb 18 at 1:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.