On Windows 8, Num Lock is off after booting after Shut Down. I changed the value of HKEY_USERS\.DEFAULT\Control Panel\Keyboard to 2, which works when fast startup is disabled or when I use restart.

How can I force Num Lock to be on before reaching the lock screen? Thank you.


1 Answer 1


This setting can often be set in the BIOS. However, your Windows 8 installation might use UEFI instead of plain old BIOS to boot. In that case, you have to take another way to get into the BIOS. Here's explained how: http://www.makeuseof.com/tag/how-to-access-the-bios-on-a-windows-8-computer/

  • No problem accessing the BIOS, but I did not see any options related to Num Lock. Am I missing something, or is it likely that the option simply doesn't exist?
    – Mooseman
    Sep 12, 2013 at 2:26
  • I know that I once set this option in a BIOS on a laptop. It is also possible, that this option doesn't exist. At this laptop where I set that option, the problem was that NUM-Lock was always enabled on boot and it was a bit tricky to type the password with activated NUM-Block over the normal keyboard ;)
    – wullxz
    Sep 12, 2013 at 2:35
  • Thanks, but still no luck. Any other ideas?
    – Mooseman
    Sep 12, 2013 at 21:38
  • I'm sorry, the only thing that comes in my mind, is checking if the BIOS battery is broken. You could check that by unplugging the power cord. Wait a few seconds, plug it back in, power on your computer and check if your BIOS has the right date and time.
    – wullxz
    Sep 13, 2013 at 1:10

Not the answer you're looking for? Browse other questions tagged .