I have used Outlook 2013 until today, when I finally decided to stop using it until they decide to fix all its IMAP problems. I have therefore reverted to using Thunderbird for now, but there is one thing that I still can't get right.

I think that Outlook's default font and font size look perfect (Calibri 11pt), they look good on every email client. Unfortunately, Thunderbird only allows to choose between small, medium etc font sizes when sending emails, and it looks like the "medium" setting (which should mean that the font size is actually not set, and will depend on the settings on the person who receives the message), doesn't seem to work as intended, meaning that the receiver sees it with a bigger font size than their default.

So, is there a way to force Thunderbird to send emails with a specific font size?

  • What format is the mail you're sending? IE: Plain-text doesn't keep formatting rules in the email. – Ƭᴇcʜιᴇ007 Sep 12 '13 at 17:28
  • @techie007 I always send it as HTML – user1301428 Sep 12 '13 at 17:47

My first thought was to use a signature but that a pain because of the extra line before the signature.

Then i found an extension ExternalTemplateLoader where you can specify a html-file with your font-specifications. (and also background color etc.) Under Tools/ExternalTemplateLoader options you can specify when (and which) template you want loaded as default. (also if you want the template when replying)

You can use the following html-code:

<body style="font-face: Calibri, Verdana; font-color:black; font-size: 11pt;">

I don't know if you want 11px or 11pt but you can try.


You could use Html commands to specify the size. Go Insert - HTML. Create a div Html element as the following:

<div style="font-size: 11pt;">

enter image description here

More info in Default HTML font for new messages.

  • Thanks for this. However, do yow know if there is a way to have this automatically done for every new message and reply? Unfortunately it looks like there is no HTML Options menu in the Composition menu anymore... – user1301428 Sep 12 '13 at 21:33
  • Of if you specify it as a html-signature you wouldn't have to do that insert every time. – Rik Sep 12 '13 at 21:33
  • In version 17.0.8 the HTML option is still under Insert. – Rik Sep 12 '13 at 21:36
  • @Rik HTML is still under Insert, HTML Options is not in the Composition menu anymore. Also, could you explain what you meant about using an HTML signature? – user1301428 Sep 13 '13 at 16:59
  • You mean the option in Tools/Options/Composition ? I have never seen an option there to send HTML-mail. The option for default plain-text or HTML can be found under Account Settings/Composition and Addressing. – Rik Sep 13 '13 at 23:31

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.