1

When I enable 2D graphics acceleration in Acrobat, the text becomes abnormally blurry.

I have an excellent graphics card with the newest drivers, so I dont think those are the problem.

How do I fix this?

1

This can be caused by the "Antialiasing - FXAA" setting for NVIDIA graphics cards.

To fix it, one can either turn off that settings either globally, or turn it off only for Acrobat.

  • 1
    Also, if you're AMD Radeon: in the Catalyst Control Center there is an "MLAA" function that would have the same effect. – headkase Sep 15 '13 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.