3

It's pretty obvious really: a user creates an account for someone with "add a user" and uses a Microsoft Account email, only trouble is, the other user is only able to log in with remote access, but since there is no password stored for the account (there hasn't been a sync since the user hasn't been able logged in yet), that's not possible.

Only solutions I can think of are exchanging passwords and setting password from Computer Management (haven't tried, but the option isn't available from Control Panel, so not certain if that's possible either), but uncertain of the consequences of the latter (I'm aware of the consequences for a local account however, but how/would that affect sync, etc?).

Oh, and obviously there are third party remote access solutions one can use for the login...

  • Log the user in once at the local console? – Ƭᴇcʜιᴇ007 Sep 15 '13 at 19:13
  • @techie007 a) no idea you could log in with the console and b) wouldn't that require a password? – UIlrvnd Sep 15 '13 at 19:15
  • 1
    how is the server-side set up? Have you tried loosening the requirements (i.e. turn of network-level authentication requirement, etc.)? Have you tried adjusting the RDP client to not ask for credentials before logging on? (See this MS KB article: Remote Desktop Connection 6.0 prompts you for credentials before you establish a remote desktop connection) – Ƭᴇcʜιᴇ007 Sep 15 '13 at 19:20
  • 1
    That option is in the the server-side options for RDP on Windows 8 (Pro). Also have you ensured you've added the user as an allowed RDP user? While the KB article may be for XP, the information it includes is (most likely) still applicable. Doesn't hurt to try now does it? :) – Ƭᴇcʜιᴇ007 Sep 15 '13 at 19:28
  • Yarimashita! Indeed, just had to disable "Allow connections only from computers running Remote Desktop with Network Level Authentication" @ the server, follow the guide from the link and it worked like a charm, thanks ^_^. Feel free to post an answer if you feel this question is useful(or if not: vote to close, please) and i'll be glad to accept it. – UIlrvnd Sep 15 '13 at 19:56
1

It may have nothing to do with how the account was created.

Have you tried loosening the requirements set on the server-side (i.e. turn of network-level authentication requirement, etc.)?

For example, some of the previous versions of the RDP client can't do that type of authentication, and as it says "Allow connections only from computers running Remote Desktop with Network Level Authentication". So if the client isn't using it, it will disallow the connection.

Also ensure you've added the user to the Remote Desktop Users groups (I don't believe this is necessary if they're a member of Administrators group).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.