2

Vt-x is Enabled in Bios and it shows working in Intel Processor identification utility. but I'm not able to run 64-bit Guest OS on both VirtualBox & VMware Workstation.

Virtual Box says

VT-x/AMD-V hardware acceleration has been enabled, but is not operational. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.

PS : I have not enabled the Windows 8 Hyper-v feature

  • What OEM are you using? There is a glitch where if you enable Virtualization Technolgy it actually disables it. What processor are you using? – Ramhound Sep 20 '13 at 18:11
  • Update to the latest BIOS for your system. Update to the latest VirtualBox. Shut the system all the way off and then back on. Make sure "trusted execution" is off in your BIOS. Make sure you're not running any other virtualization software. See if the problem persists. – David Schwartz Sep 20 '13 at 18:23
  • which CPU do you use? – magicandre1981 Sep 20 '13 at 19:36
  • Is the host 64Bit enabled? – Stese Apr 3 at 15:05
0

Avast 2015 with its option "Enable hardware-assisted virtualization" was the root cause of the fact that VT-x was disabled in Windows 7 for me ;-P Disable it and restart fixed my trouble.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.