0

The Library Recorded TV exists, as you can add it to the right side of the Windows 7 Start Menu, but It doesn't appear in the Libraries Folder? Is it possible to make it appear there? I went to start menu, properties, customize to show the Recorded TV library on the right side of the start menu and changed: name of the library and directories it was linked to; to kind of add a custom item to the menu. I discovered a way to change the icon on libraries, but only the ones that appeared in the Library drop down of the explorer window. Therefore, I was wondering If there were alternatives to this method as well.

2

I figured it out as I remembered that this was possible but had forgotten since I had Windows 7. You basically need to navigate to C:\Users\Public\Libraries and copy the file/shortcut you see for Recorded TV and paste that into the respective user location for libraries, which is C:\Users{Name}\AppData\Roaming\Microsoft\Windows\Libraries.

0

I'm assuming you're talking about this and i'm doing this under windows 7 ultimate not sure if it matters, anyway...

enter image description here

Step 1: create New library

enter image description here

Step 2: name library

enter image description here

Step 3: include folder

enter image description here

  • Nope, I did not mean to create another Library; The recorded TV library is already present by default. Just wondering if there was a method to make the Library appear on the drop down list. The Recorded TV Library is only visible in Explorer after a configuration of a TV Tuner from within Media Center. Wondering If there was a way to bypass that. – BJesso Sep 21 '13 at 20:58
  • what on earth are you talking about, can you please REFINE your question and post pictures. – Sickest Sep 21 '13 at 22:33
0

I had the same problem, not sure why Microsoft left it out of libraries. If navigate in windows explorer to "C:\Users\Public\Libraries" right click on "Recorded TV" and click copy. Then navigate to "C:\Users{your use name}\AppData\Roaming\Microsoft\Windows\Libraries" and click paste.

You now can see the Recorded TV library in explorer under Libraries.

-1

This got voted down with no reason why. Any criticism welcome, but I can't improve my answer if I don't know what's wrong with it.

Posted this as, in my experience, the above methods fail in achieving the desired setup - recycling the RecordedTV public library, so that it appears in the Users Library.

I've tried junctions, symbolic links, and shortcuts - none work ,so you have to move the folder, and update the registry. Details below.

1) rename and move the library to your library folder, to yourFolder, ie %appdata%\microsoft\windows\libraries

2) @ HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders update the absolute path of your new library, ie change the value for

{1A6FDBA2-F42D-4358-A798-B74D745926C5} to

C:\Users\you\AppData\Roaming\Microsoft\Windows\Libraries\NEW.library-ms

3) now you've got the library, but you can only include via properties (right-click on the startpanel link). To fix, update the FolderDescription for the RecordedTv library, @

HKLM\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions{1A6FDBA2-F42D-4358-A798-B74D745926C5}

I changed the (value for) "Parent" folder to

{1B3EA5DC-B587-4786-B4EF-BD1DC332AEAE}

(ie your libraries folder, in %appdata%\roaming....Windows)

I then added the Parsing Name

::{031E4825-7B94-4dc3-B131-E946B44C8DD5}{1A6FDBA2-F42D-4358-A798-B74D745926C5}

like the Music library,

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions{2112AB0A-C86A-4ffe-A368-0DE96E47012E})

here's the library, along with the other libraries, plus downloads, userfolder, MyLinks is Favorites, but going to users\Links

here's the 'My System' library in the 'Include in Library' menu

Hope that helps :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.