I'm experiencing an annoying "female robotic" sound effect saying "loading complete" at uncertain interval in windows 7.

I want to shut down that noise for good. To do that, I have to determine which program is making this sound. I tried to open the "sound mixer" window, only to find to program last made any sound, one is official GTalk client, one is system sound. I tried to close GTalk and the sound still existed.

I started experiencing this issue not long after I installed a "driver" program for Rapoo E9198 wireless keyboard.

  • just in case anyone is wondering in general how to figure out what application is causing a sound - this is pure genius – Mikey May 22 '18 at 11:22

Those sounds come from your Google Chrome/Firefox extension called "Magic Actions for YouTube™. When any YouTube video is completely loaded these sounds are played. You can disable this feature in extension's options.

  • Thank you man, finally figured out! This is so annoying! – CarlLee Apr 24 '14 at 3:30
  • Perhaps this is the wrong place to ask but do you by any chance know where the option to turn off this sound is located? I can't seem to find it. – Matthew Jul 18 '14 at 16:09
  • Nevermind, I deleted the .ogg file in the extension directory for Magic Actions and it doesn't play anymore. :) – Matthew Jul 18 '14 at 16:59

Your Windows 7 Volume Mixer shows sound level for each application.

Click speaker icon in tray, then click Mixer underneath your sound device to show applications that use that device.

Look at the sample screen. The green bar points Foobar as the source of sound:

enter image description here:

Edit 1:

If you cannot find your app here, it may mean the process is outside the scope of your current user priviledges. You may try following:

  • Temporarily disable User Account Control or login as BUILT-IN\Administrator
  • Alternatively, you may try to login as SYSTEM user, though I never attempted such a feat on a full desktop scale. Launch mixer as SYSTEM user use psExec tool: psExec -i -s sndvol.exe

Edit 2:

Google suggests: "HyperSound"

  • thank you, but @RAJ had the right answer – CarlLee Apr 28 '14 at 16:25

You can mute individual program's channels in the Windows 7 mixer. Mute them one at a time for an extended period of time and you'll be able to narrow down what is causing the noise.

If it's System Sounds it's probably a something you can change inside the Sounds section of the Control Panel.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.