6

When I use the control key and I click with the left mouse button, it behaves like the right mouse button. I don't want this, I want to select multiple files when I hol the control key.

I've tried this but it doesn't work. I've tried to uncheck that box and I have tried to assign a new combination, but both doesn't work.

Does someone know how I can use my control key in Windows? I am using VM Ware Fusion 6.0.1

Edit: I am using OS X 10.8.4. The Windows version I have installed in my VM is Windows 8. I'm using a USB mouse with two buttons and a scroll wheel.

  • @techie007: VMWare Fusion runs on Mac only. Source: en.wikipedia.org/wiki/VMware_Fusion – razumny Sep 25 '13 at 18:48
  • @techie007 I've updated my post. Why not just use right mouse button? Because then I can't select many files in explorer (for example). – Martijn Sep 25 '13 at 18:50
  • @razumny While I'm aware of that, there are many versions of OS X. Knowing exactly which one, as well as editions and versions of the guest and VMware software might help people formulate an accurate answer. – Ƭᴇcʜιᴇ007 Sep 25 '13 at 18:53
  • @Martijn: Are you able to select multiple files using Ctrl+Option? – razumny Sep 25 '13 at 18:53
  • @martijn Gotcha! So Right-click does work as right-click, but Ctrl-left-click works as right-click as well. – Ƭᴇcʜιᴇ007 Sep 25 '13 at 18:54
6

Holding down CTRL + OPTION together and left clicking will do this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.