1

My ASUS VivoBook S500C came with Windows 8 pre-installed, and the hotkeys worked fine, such as volume controls, brightness, etc. However, after an upgrade to Windows 8.1, I can't seem to get it working. I found a suggestion the solution is to install the ATK driver from the ASUS website, then restart the computer, but that doesn't seem to have worked for me.

4
  • Did you first remove the existing atkacpi driver? Asus recommends doing so before installing the latest. – Debra Sep 27 '13 at 1:05
  • @Debra it was a clean install of windows 8.1, so no branded asus software was installed along with it, no drivers etc. They were all manually installed. – samayres1992 Sep 27 '13 at 1:08
  • does ASUS mark the drivers as 8.1 compatible? If not, wait until 8.1 GA and updated drivers. – magicandre1981 Sep 27 '13 at 4:02
  • Check this page of Asus Support: ATK Package v1.0.0.30 is compatible with Windows 8.1 support.asus.com/… – user277804 Nov 28 '13 at 21:05

Browse other questions tagged or ask your own question.