1

The failure is like this:

Kernel panic - not syncing: Attempted to kill init!
Pid: 1, comm: init Not tainted 2.6.32-279.5.1.el6.x86_64 #1
Call Trace:
[] ? panic+0xa0/0x168
[] ? do_exit+0x862/0x870
[] ? fput+0x25/x130
[] ? do_group_exit+0x58/0xd0
[] ? sys_exit_group+0x17/0x20
[] ? system_call_fastpath+0x16/0x1b

And I tried the following solutions:

1) SELINUX=disabled reference

2) Press TAB, and go to the end of the command line containing vmlinuz, at the end add the word text. reference

None of the above works.

BTW, I tried modifying the boot command by pressing TAB on splash screen and added some errors in it. The boot up process is exactly as it was, which means the error in it doesn't make a difference. So I'm afraid if the boot command doesn't work at all.

I'm new to centos. So I could have made some stupid mistakes.

P.S. I can install that live CD on a VMbox on Ubuntu. But when I use it to boot my real machine, it fails.

2 Answers 2

0

How old is the computer?

  1. The kernel might be lacking the drivers needed for the hardware.
  2. The hardware might be bad like the memory
  3. The CD/DVD might need to be burned again
2
  • The system can definitely read my USB since I can see the splash screen stored in the USB drive. However it broke down at some point during boot. I can see the circular centOS progress bar Sep 27, 2013 at 3:04
  • Also I re-burned my USB ended up in no luck Sep 27, 2013 at 3:26
0

Also, if the PC is newer - you may have to enable legacy boot options(which is the case with my Dell R15 when trying to use a bootable CD or USB)

1
  • I just checked my BIOS and it was enabled. Sep 27, 2013 at 3:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .