4

I'm not sure if this is a global issue with excel, but it's happening on all the computers here (Excel 2002, XP SP2)

If you select a cell, and go Ctrl-V when there's a screenshot in the clipboard, the image gets placed in the cell you've selected.

However, if you're got a copy/paste of something say from MS Paint, or any other image, if you do the same thing, the image goes directly to the top of the sheet.

Any ideas why this happens?

3 Answers 3

4

Not sure why that happens - it's something to do with the way Excel handles different objects

Workaround:

Go to "Edit>Paste Special..." and select "Bitmap" instead of "Bitmap Image Object", it will paste correctly at your currently selected cell.

3
  • 1
    Oh I see.. it's a bit of long process, but I've created a AutoHotKey shortcut already (#v::send !es{Down}{Down}{Enter})
    – glasnt
    Jul 17, 2009 at 1:08
  • Sweet! AHK rocks. It seems like a bug to me, to be honest, but Microsoft will be Microsoft. Jul 17, 2009 at 1:09
  • There is no option to do a paste special either.
    – Adarsh
    Dec 20, 2016 at 5:31
1

You might as well only Ctrl+V, then the image appear on the top cell, however, without selecting that image (since it's already selected), just press Ctrl+X for cutting, and then Ctrl+V in the same cell you actually wanted the image and it will appear there perfectly. This is the fastest way I found.

0

check this link, I was able to resolve it with the instructions provided there

2
  • Welcome to SuperUser! Please do not post link only answers as the linked site might change, rendering your answer useless. Instead quote the most important parts from that site and provide the link as reference only. Sep 30 at 21:27
  • Please enhance your answer by summarizing what is in the link. Sep 30 at 21:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.