2

I have Windows 7 and MS Office 2010 on a business network. I have two xlsx files open, and either one can be minimized, but when I select View side by side nothing happens except "View side by side" and "Synchronous scrolling" are highlighted. The other Excel file remains minimized.

3
2

Excel 2010 opens all files in the same instance, unless you wittigly open another instance of Excel.

But even if your files are open in the same Excel instance, you can view them side by side.

Just click the View ribbon and select "Arrange all" > "Vertical" > "OK" and all files that are currently open in this Excel instance will arrange in vertically aligned windows.

If you then click "View side by side" the arrangement will change to a horizontal split (thanks very much, Microsoft, that's not what we want, but anyway), and you can scroll both files simultaneously.

1

I was facing the same problem i.e. when I selected "arrange all> vertical" the window of the two excel files would only maximize or "restore down" without getting arranged.

The solution to this is, 1) open the desired excel file 2) press ctrl+n ( to open new excel window) 3) go to file > open > browse the file then open the file.

Now by clicking the arrange all button and the desired arrangement, vertical, horizontal etc., the window will get arranged..

1

If you want to have both files open at the same time in a full window: 1) Open your first file as you normally would. 2) Open Excel from the start menu. 3) Go to file, click open, and select your 2nd file.

NOTE: When you do this you cannot copy formulas from one file to the other. To do that you need to what some of the previous answers suggested.

1

I had the same problem and it was a simple fix of clicking "Reset Window Position" and it worked.

enter image description here
View tab -> Reset Window Position in Excel

1
  • 3
    Where do you click that?   Please do not respond in comments; edit your answer to make it clearer and more complete. – Scott Mar 20 '19 at 18:30
0

Unfortunately this is a feature of excel and there is no way to fix it other than some non-recommended registry hacks.

You can however create a new instance of excel (either start > All Programs > Excel or Start > Run > "excel" > OK) and then drag the file you want into the sheet. This will create a separate instance.

0

The closest thing I can get to this is that Excel still acts like things are being shown side-by-side even when something is minimized after the box is checked. As long as that window is minimized, things like arranging the windows does not de-minimize it, and 'View Side by Side' remains checked. Is that like what's happening for you? As far a I can tell, this is intended behavior--either you can click on the minimized document to open it again, or selecting 'View Side by Side' again (twice, to turn it off and back on) should restore it.

Other than that, I've tried a number of combinations of things and cannot otherwise replicate this the way you seem to be describing it, which would be the window staying minimized the first time you click View Side by Side, with two workbooks open in the same instance. And if they're open in separate instances, View Side by Side should not be available as an option in the first place.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.