When I go to Start -> All Programs I cant see all of the default shortcuts.enter image description here!

I have tried, to customize "everything" on properties in start menu (like search other files and libraries). Also in *C:\Users\Adnimistrator\AppData\Roaming\Microsoft\Windows\Start Menu\Programs* I have only few programs.The one you see on screen, but I have lot more programs in my C:\Program Files folder.

Also wnen I search for some of Windows featurs, I cannot find them, like Paint ( The content of Accessories folder, is not "normal" as well, because a lot of stuff is missing. enter image description here!

There was alredy this question posted on superuser.com, but with no answer. Also, new programs that I have installed are on the All programs list.

  • What do you believe is wrong about that screenshot? I see two shortcuts in the screenshot. If you want additional shortcuts in your Start Menu just add them to the directory thats all an installer does. – Ramhound Sep 27 '13 at 17:55
  • I dont have windows short cut, as well. (paint, calculator.. ) It is not that I want any custom shortcut ( like adding Eclipse in "all programs") – malakrsnaslava Sep 27 '13 at 17:57
  • Sounds like you should start by installing Eclipse or creating a shortcut by hand in the folder. – Ramhound Sep 27 '13 at 18:00
  • 1
    I'm not completely understanding -- paint & calculator would be found under "Accessories". Do they not show if you click on the Accessories folder as shown in the image? FWIW, although I have Paint etc. under accessories & properly installed, if I search for "Paint" I still get "No items matched your search", yet the program runs from c:\windows\system32\mspaint.exe – Debra Sep 27 '13 at 18:02
  • I am going to guess you ran into this issue superuser.com/questions/21519/… – Ramhound Sep 27 '13 at 18:02

This is not a solution, but this is "workaround" ... I have copied

C:\ProgramData\Microsoft\Windows\Start Menu\Programs

from other computer, so I have all windows things (like calculator, Sticky notes, Sonud recorder, everything under Accessories, Adnimistrative tools etc.. ) Than I have put all shortcuts I need in that folder..

  • Post this answer in case someone have same problem, but realy hope that someone will will give the right solution, not just this one. – malakrsnaslava Sep 27 '13 at 19:22

A quick Google search shows that this problem happens if your PC is infected with malware. I'd suggest performing a deep scan with your preferred anti-malware software.

To solve this problem, try SevenForums exhaustively detailed tutorial.

  • Thanks, but that is pretty much the same that I have done. It contains "same" zip file that I take from other computer. But thanks. – malakrsnaslava Sep 27 '13 at 23:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.