31

This question already has an answer here:

In an Outlook folder, sometimes even though I marked all messages as read, the folder list shows "1", as if there's an unread message.

Note: This is Outlook connected to a corporate Exchange server.

marked as duplicate by fixer1234, nc4pk, DavidPostill, mdpc, nKn Jan 15 '17 at 13:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Ive seen this happen too. I was hunting for the unread messages until I realized its an "undocumented feature" :D – Keltari Oct 3 '13 at 15:03
55

Workaround: Right-click folder -> properties -> Click "Clear Offline Items".
- All items disappear - yikes!
Now close & re-open Outlook - folder will re-sync from server, and without the unread mark.

  • 5
    I did this, but after the re-sync, there was still one unread message. This time, however, the unread message actually existed! So I marked it read and all is well again. – Joel Harris Mar 5 '14 at 14:38
  • 2
    For 14.5.5 for Mac the instructions are slightly different: 1. Right click on the folder 2. Select Folder Properties 3. On the General tab click Empty under Empty Cache – eebbesen Oct 6 '15 at 12:44
32

My workaround:

In the "Search Current Mailbox (Ctrl+E)" box, type: read:no and hit Enter.

Then when it shows, "Find More on Server" link, click it. The unread email should appear. Make sure you click on it if it doesn't automatically switch to read.

Click the "X" in the search box to clear the "read:no" search -- it does not work if you do any other operation, including clicking on another box, at this point!

Frustrating, but fixable, thankfully.

  • 4
    This worked for me and unlike the accepted answer you don't have to re-sync your folders (which can be quite painful if you have a lot of emails). This solved it in a matter of seconds. – Martin Nov 30 '15 at 0:27
  • 2
    Yes, this is definitely the better option – JustLooking Jun 2 '16 at 14:19
  • This revealed the phantom email to me, but I still had to restart outlook to get the (1) to disappear. – Taran Jul 1 '16 at 12:39
  • The one I was looking for, thanks a lot for sharing this :) – Hemangi Gokhale Nov 29 '16 at 9:37
  • Nice and simple solution. Worked like a charm! – DiligentKarma Nov 30 '16 at 20:26
0

I found this usually happened when someone on your network sent a message, then UN-sent it. You can ask your admin person to turn it off, but I think it's on for a reason.

The answer above would definitely reset the counter. I can't remember in outlook, but I know in my email program at work (first class), I can right click the folder, choose "Mark as Read", and the system does a manual recount to zero

0

It's definitely a difference between server data and local (cached) data and that was resolved by @Jonathan's workaround (both server data and local data are now showing as 0KB in properties under the folder size); however the unread item count remained problematic.

I found that the issue appeared resolved if I switched the folder from showing the total number of items to the number of unread items, which suggests there is a hidden item in that folder (although there can't be as it's 0KB in size!). Looking at How to fix the wrong number of unread emails flag in Outlook? led me to outlook.exe /cleanviews. That didn't seem to work immediately, but after a while (and having received new mail in the "problem" folders) I noticed the phantom messages were no longer there...

Not the answer you're looking for? Browse other questions tagged or ask your own question.