6

I just installed Windows 8.1 Pro, and when I try to open any Metro App (e.g. the new Chrome) a "Switch Between Apps" window appears on the left instructing me to "swipe in from the left to back to the last app you were using".

Since I'm using this in VMWare Fusion over Screen Sharing, I can't swipe in. I've tried the solutions on other pages for modifying the registry to disable gestures, but this still pops up.

It makes Windows 8.1 unusable because it takes up such a large part of the screen. Are there any suggestions for disabling these "helpful" tips?

4

Follow this guide to disable it:

How to Enable or Disable Pop-up Help Tips in Windows 8.1 and Windows RT 8.1

Use the group policy editor and "Enable" the setting Disable help tips

enter image description here

under User Configuration, Administrative Templates, Windows Components, Edge UI

enter image description here

1

Open the top right menu in Chrome, and hit the "relaunch chrome on desktop" option. It should fix the strange behavior that goes with the upgrade to windows 8.1.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.