This question might already exist the answer, to be frank, wasn't very helpful, and the only answer was a response to a comment the author made. As far as I am concerned it's not a duplicate of this question because the original problem was unlikely because of the firmware.

I have been looking for a solution to this problem for at least 45 days. I have tried the proposed solutions on the Skype Community Forum, the search results using Process Explorer, indicates my camera should be working.

This problem happens when both my Logitech and Lifecam Studio are connected. I have tried amcap, but the program doesn't seem designed to work with a 64-bit operating system. I use the Webcam Diagnostics I found on the same website, and everything checked out.

My camera was working at some point in the last year, this problem is recent ( at least 45 days ) I just can't figure out the cause of my problems. I have also tried booting with only required services, and the problem still surfaced.

Let's start with the basics. When I attempt to view my video settings, I get the following message:

Can't start the video. Try closing other programs that might be using your webcam.

enter image description here

vid search results:

enter image description here

But the device is working properly:

enter image description here

I should add the following. I am indeed running Windows 8. I loaded up a virtual machine with Windows 8.0 and Skype video worked without a problem. So there is something that has been installed or running ( despite the process explorer results ) causing the problem. I just can't figure out how to find it.

If the community does not come up with something, and the update to Windows 8.1 does not resolve it, I plan on buying a Premium subscription to get technical support from Skype/Microsoft. If that happens and my problem gets resolved, I will post the solution for the community. I am hoping we can find the solution together.

Did I mention the Windows Store Camera application works on both the host operating system and the guest operating system? I was even able to Skype with myself using the desktop application on the virtual machine and the Windows Store application on the host operating system

Out of curiosity, I installed ManyCams, and after I removed the toolbars, that were installed even after I declined to install them, it gave the same error. ManyCams support hasn't been very helpful. There is no diagnostic mode. I used Autoruns to boot to a minimal configuration, and the error still surfaced. Procmon didn't register any failures with Skype.exe itself. I have an open dialog with ManyCams ( their advice sucks, but it's free ).

I found another duplicate with a non-accepted answer. The user didn't indicate if the solution worked, but I have already tried that, and it didn't work. Since I have an ASUS ROG ( Republic of Gamers ) motherboard, I will request their community for assistance also.

I should mention I used Acronis True Image 2013 Plus Pack back in June/July timeframe to migrate my legacy system to my new hardware. I am not exactly sure if I attempted to use Skype (right) after the migration, I just know the problem has been around, for at least 45 days. My legacy system was running Windows 8. My current system is running the migrated installation of that same Windows 8 installation. This isn't the source of the error.

This problem surfaces with any web camera. I originally had a Logitech product. I noticed this problem a few weeks ago, installed the current drivers, and still had the problem. I purchase the Lifecam Studio in an attempt to solve this question. When first installed the drivers were the most current drivers. Both the Logitech and Lifecam Studio have the current firmware and drivers.

So I thought I had something when I discovered the following unsigned drivers. This turned out to pretty much nothing. I will be turning on the logging capabilities of Skype to see if I can capture a hardware event. The driver problem has been since resolved, and those six drivers now are signed.

In response to a theory I and Dave Rook had about having an Intel® HD Graphics 4600 and ASUS GTX 770 DirectCU II installed I have since uninstalled the Intel® HD Graphics 4600 from Add/Remove Programs sadly the Intel® HD Graphics 4600 isn't listed in the device manager so if that's the problem I am in trouble. While a good theory, this is unlikely the cause of the problem.

This is also an update based on a comment I made earlier. The Windows Store applications cannot be classified as your traditional 32-bit or 64-bit applications, while their process might be 64-bit or 32-bit, they are required to use entirely different WinRT drivers and library files. For instance, I know for a fact the Windows Store Skype application does not use the VC++ drivers, which are the exact drivers I suspect are the cause of this problem. Both the 32-bit and 64-bit VC++ drivers used by the Webcam are unsigned. While this could be a driver issue, it's both 32-bit and 64-bit drivers, at least until I can find a 64-bit desktop application.

Some additional details that I forgot to provide. My motherboard is a MAXIMUS VI EXTREME, and during the first week of using my new computer after I confirmed everything else was working I installed all the included software installed by AI Suite 3

enter image description here

So does anyone have an idea on how to solve this infamous error?

  • I've had similar issues with sound, the problem was having more than 1 sound card. I wonder if Skype is choosing a different video card than what the OS is (hence the different results in VMs)
    – Dave
    Oct 8, 2013 at 13:51
  • In Device Manager, is your webcam listed under "Imaging devices", or does it have a yellow exclamation mark ?
    – harrymc
    Oct 8, 2013 at 18:27
  • 2
    Hm... Why is this post a community wiki? If the reason is an extreme score, then why not make this a wiki post too? Both posts have extreme score. "After the 5th round of serial downvoting of your questions you learn some tricks." - have you ever wondered why is it downvoted? Votes mean that something is wrong with the question or with the asker.
    – user766703
    Jan 4, 2018 at 14:41
  • 1
    @ThePirateBay - I wanted this question to be a community wiki. Hard to improve a question, when 29 people, fail to indicate the reason they downvoted the answer. As to the tricks I mention, I just refuse to ask questions, as this user profile. The question is specific, it has a very specific solution, and the problem extremly detailed
    – Ramhound
    Jan 4, 2018 at 16:16
  • 1
    As to the reason a highly upvoted answer is not a community wiki, that would be obvious, I don't want it to be a community wiki. This question was made a community wiki, when it was possible to convert it to a community wiki, after the question was submitted. That is no longer possible. A question could also become a community wiki, if several edits were made, I honestly forget if I specifically choose to convert this question to a community wiki or if it was converted automatically. When 29 people downvote you, for no reason, you learn you simply don't care what those 29 people think
    – Ramhound
    Jan 4, 2018 at 16:26

6 Answers 6


Apparently Asus motherboards have a utility called Ai Charger+ that causes this issue, and there is a semi-official patch to fix the problem posted by ASUS moderators on their forum:


Found this via:


  • @mxi_ - I did indeed install this particular application but I thought I uninstalled it.
    – Ramhound
    Oct 10, 2013 at 0:51
  • I am in the process of cleaning up my comments since this problem has been solved. I plan to update the accepted answer with direct links to the updated AI Charger+ with a statement about needing a certain version higher then the intial release of the driver itself.
    – Ramhound
    Oct 10, 2013 at 13:42
  • @mxl_ Decided to post my own answer because it would have been extensive changes
    – Ramhound
    Oct 10, 2013 at 23:34

You stated that the cam works in a VM. I assume that VM is hosted on the same machine that has the issue? Does the VM run the same OS as the problematic PC? If so, does the webcam stay in the same USB port when you forward it through to the VM where it works fine?

Just reading through your very detailed (thank you!) description, it would seem to be a very strange issue indeed. I would be interested to know if another webcam that is known to work, behaves in the same way on that pc. If it does, perhaps it's something to do with the actual USB drivers? The HID stuff. You might try downloading the latest chipset drivers for your mobo, then uninstalling and deleting the existing USB/HID drivers and then reinstalling the chipset drivers and see what effect that has.

  • I would be doubtful of a configuration issue on the previous being the cause of this. I would wager that if you setup another VM and did another migration, you'd get the same issue. I assume you followed the normal installation process when installing the OS on the VM? The more I read, the more I think this is related to the drivers used for USB/HID. Not the camera or it's related drivers.
    – Josh
    Oct 8, 2013 at 23:58
  • In your 'Device Manager', will be 'Human Interface Devices' (HID's). Your webcam will probably show up in there. To verify though, bring up your device manager with the cam plugged in and expand out the HID's. Then disconnect the cam and see if one of the devices disappears. If it does, then go ahead and plug it back in and then uninstall the associated driver(do this after you've downloaded the latest drivers for your mobo). Then disconnect your cam and reboot. Then, install your new drivers and then plug the cam in and give that a whirl matey. Hope it helps!
    – Josh
    Oct 9, 2013 at 0:07
  • The big difference between the VM and your migrated, is that the VM was a clean install. Webcam drivers aside (as you've already mostly eliminated them from the equation), the only other related party would be those USB drivers which have been upgraded and upgraded and upgraded. There may have inadvertently been an issue in the upgrades or who knows.
    – Josh
    Oct 9, 2013 at 0:10
  • I would still uninstall it. Don't trust windows to tell you what the issue is. I can install an unsigned driver for xyz and apply it to anything I like and windows will potentially still say it's working fine.
    – Josh
    Oct 9, 2013 at 0:12
  • let us continue this discussion in chat
    – Josh
    Oct 9, 2013 at 0:12

At first I would recommend you to check your webcam on another computer or OS to make sure you have no hardware problem. Also, try to plug your webcam to another port. If it's hardware problem, then check cables, clear and dust everything inside webcam.

If it's software problem, then:

  1. It can be driver/software problem. Check and update your drivers and software.
    Also go to your webcam's official site, and check there, and contact with them if nothing helps.

  2. There are types of viruses which capture video from your webcam and use it for various purposes (for example, to spy you, or do their dirty work when you leave your computer alone).
    They can cause the same problem. Then some of your software will work, and some won't.
    Check your computer for viruses. Also check your autoruns with Autoruns, and check your current running processes with ProcMon. If you see something unusual, disable it and check your camera.

  • The devices worked. They worked within a Modern UI applications. I am not going to declare this wasn't helpful because in the end I used Autoruns to determine which driver was the problem.
    – Ramhound
    Mar 4, 2015 at 16:52

Please try to update DirectX and then check.

  • @Ramhound : Does you machine's OS and VM OS remains the same version/media? Oct 9, 2013 at 8:25

This information is posted in the context of ASUS Ai Charger+ V3.01.00 supplied by the June 2013 media that came with the Republic of Gamers motherboards released at the time. The version of AI Charger+ in question was installed ( if selected ) with ASUS AI Suite III V1.00.43.

byndthgrve from the Logitech user forum wrote the following on June 20th, 2013:

Well, since Asus AI Suite III offers several benefits I decided to go back and check what part of the suite is actually causing the issue. Through a simple install and system restore process. I installed each component of the suite until the camera and LWS stop working correctly. It turned out to be the Ai Charger+ component of the suite.

So if you like ASUS AI Suite III, try installing everything or just the parts of the suite you want or need except for Ai Charger+. Or test it yourself to see if you get the same results as I did.

Eventually Ai Charger+ V3.01.01 would be released [Google Drive Download] [ASUS Support Website] This is the same file and source ( Google Drive Account ) that the Administrator HHC posted on the ASUS Support Forums. An important thing to point out is that ASUS AI Suite III V1.00.50 DOES NOT include Ai Charger+ V3.01.01.

A helpful tool if you have AI Suite III installed and want to uninstall it the correct way is by using the AI Suite III Cleaner[Google Drive Download] If you have AI Suite II installed which also includes a version of Ai Charger+ I would research the Ai Suite Cleaner II`` and any required updates or conflicts with the version ofAi Charger+` that is included in that.

The fix is here guys (new build of Ai Charger+): Ai Charger+ V3.01.01

I have uploaded it to my Google Drive, please test it and update your findings


I've had the same problem. Here's how you can fix your webcam problem with Skype after having migrated to Windows 8.1:

Installing the Windows Version of Skype on Your Windows 8.1 Machine By Woody Leonhard from Windows 8.1 All-in-One For Dummies.

Skype on the Windows desktop is considerably more powerful than Metro Skype. Here’s how to put the regular, old, everyday Windows version of Skype on your Windows 8.1 machine:

  1. Get your favorite browser going and head to Skype. You see a very fancy landing page, with all the hallmarks of a Microsoft Metro web page.

  2. Up at the top, click or tap Downloads. You see another fancy Metro-inspired page. At the bottom it says Get Skype for Windows 8. That’s NOT the button you want to push — if you go that way, you get steered (eventually) to the Metro Skype app.

  3. Scroll down the page to the Or Choose Another Version section, and then click Learn about Skype for Windows Desktop. You see another fancy . . . well, you get the idea. Somewhere near the bottom of the page, you see a button marked Get Skype for Windows Desktop.

    That’s the button you want to click.

  4. Follow the instructions to download the installer and run the installer. You see an Installing Skype dialog box.

  5. Click or tap I Agree – Next. If you use Skype all the time, by all means keep the Run Skype When the Computer Starts box checked. If you allow Skype to run all the time, it acts as a conduit for Skype conversations all around you — passing those conversations through your computer and sending them out the other side. If you’re a heavy Skype user, you’re under some sort of moral obligation to keep the whole chain working.

    On the other hand, if you only use Skype occasionally, you’d be forgiven if you only support the Skype effort when you’re using it.

    Microsoft, er, Skype, then presents you with an option to use Click to Call. The idea’s pretty simple: If you’re on a web page with a phone number, Skype can scrape the number off the page and offer to call it.

    It’s a free service, but it can be a bit annoying, especially if you never call regular phone numbers using Skype. (Granted, calling by Skype is cheaper than using the regular phone, but Skype-to-Skype is infinitely cheaper!)

  6. Uncheck the Install Skype Click to Call box and choose Continue. Then Microsoft, er, Skype, so kindly offers to make Bing your default search engine and make MSN your homepage. Er, NOT!

  7. Uncheck the boxes to make Bing your default search engine and make MSN your home page, and choose Continue. Skype whirs and clicks for a while, gets itself installed, and sets up that pass-through communication, and ultimately you get to the sign in screen shown.

    You will probably get a Windows Firewall blocking notice, saying that the firewall is blocking Skype. Yes, that’s a Microsoft product blocking a Microsoft product as part of a normal Microsoft installation.

  8. Check the box allowing Skype to communicate over Private networks. Unless you want to use Skype while connected to a public Wi-Fi service (which sounds reasonable, but it’s not very secure), deselect the second box. Select Allow Access.

    Skype presents a Sound Check dialog box, saying you’re nearly done. If your mike, speakers, and camera work, they’re actually telling the truth.

  9. Click Continue.

    Skype shows you the sound/camera check.


Not the answer you're looking for? Browse other questions tagged or ask your own question.