0

I recently bought Asus S550CM VivoBook laptop. It includes 24GB SSD disk (used for cache) and 1TB sata HDD. It comes with Windows 8 preinstalled but since day 1 everything was not working fine. Since computer also comes with 8GB of ram and i7 CPU I would expect way better performance.

After blaiming it on preinstalled Windows I formatted everything and made a clean install - it wasn't any better. Afterwards I tried installing Windows 7 and it started to work even worse.

Then I started to investigate the computer and found out that SSD disk is performing very poor and after making a benchmark using HDTune I discovered that speed fluctuates all the time! While speed of sata drive is almost constant (about 105 MB/s) the speed of ssd drive fluctuates from 0 to 250 MB/s all the time.

During the last benchmark which you can find here:

enter image description here

The speed did never rise above 115MB/sec. I am also getting errors that disk temperature is too high:

enter image description here

Any suggestions? Is this a hardware failure? How can I check what is going on (or whether it is just a software/misconfiguration issue) by myself before returning this laptop to customer service? I really want to try everything before bringing it back because this would mean that I would be without it for quite some time (not to mention time needed to backup and restore everything I configured).

  • You never describe the problem. You say "I would expect way better performance", but don't describe what performance problems you're having. Does it boot up slow? Do programs load slow? Is Internet access slow? Are productivity applications slow? Are games slow? Almost none of the information you give us is useful if we don't know what problem you're trying to solve. – David Schwartz Oct 8 '13 at 6:59
  • Fluctuating speed seems to be normal. If I copy a large virtual disk image (from HDD) to my SSD I see the transfer rate going up and down. This does not happen when I copy from SDD to HDD. I think this has to do with the SSD needing to distribute the writes across the flash memory, and the cache being full. – Jan Doggen Oct 8 '13 at 7:07
  • Boot-up speed is excellent, the problem is that after the boot computer lags almost all the time. If I click anything it takes a few seconds before computer responds. I don't see anything special in task manager and resource monitor but when I disabled SSD disk and just used SATA drive everything was working fine. But when I turned SSD back on, computer started lagging by almost any action like executing a program, clicking a link on website, switching windows etc. That's why I suspect something is wrong with SSD - and I don't think that max 115MB/sec is a normal transfer rate for SSD... – j99 Oct 8 '13 at 11:55
  • When you say "if I click anything", do you mean launching a program? Or clicking on a link in a browser? Or what? And what happens during the few seconds? Do you see a visual indication that work is being done? Does the CPU load go up? Does the hard drive activity like flash? – David Schwartz Oct 13 '13 at 2:00
  • By clicking "anything" I mean literally clicking anything - launch a program, clicking on link etc. And no - CPU does not go up, it is just lagging and after a while something happens. And like I said - the computer works perfect if I disable SSD disk so I know that there is something wrong with SSD - I just want to know whether it is a hardware failure or perhaps I can do something to diagnose this – j99 Oct 14 '13 at 6:33
0

This is probably a bit of a late answer for your issue - but as your question described my symptoms best, this seemed like the right place to put an answer down.

I also had a problem with bizarre fluctuating transfer speeds between SSDs - even for a single large file slowly ramping up from 1MB/s to about 60MB/s, and then going down again. Rather particularly, this was only slow in Windows 10, but fast under Linux, hinting at a driver problem.

The solution that worked for me in the end was to update the 'Intel Management Engine Interface'. It's under 'System devices' in the Device Manager. Just clicking on 'Update Driver' in the Driver tab completely fixed this for me - giving me a fairly stable 290MB/s.

| improve this answer | |
  • thanx for hint but I already tried that 4 years ago ;) in the end I don't know what was the problem, I suspect a faulty SSD or something... I also took the laptop back to the seller and after 2 weeks they claimed that they benchmarked it and everything is OK. – j99 Jan 7 '18 at 21:17
  • after loosing all hope, I bought another 500G ssd drive and replaced my 1TB sata drive with it, disabled integrated 24G SSD, migrated everything to a new 500G SSD and currently I am typing this comment on this very laptop. It works like a charm now even though it is almost 4 years old, so I am 100% positive that there was some hardware failure but the seller said it is OK and I also didn't want to waste time&energy to proove it .. I don't blame it on Asus, you can get faulty hardware with every brand. But the seller (and his customer service) probably won't get any orders from me..ever.. ;) – j99 Jan 7 '18 at 21:24
  • Thanks for the update. I imagine the discussion was quite painful. I was looking through various questions, and put my answer here mostly because of the weird fluctuations I was seeing. I didn't see this solution in the same context, so I thought I'd quickly write it down for the next person with the same issue. – Casperrw Jan 8 '18 at 0:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.