1

I am a frequent user of key shortcuts and I noticed, that menu shortcuts (for example Alt+F for File, Alt+V for View) do not work on Workspace page set as Home (I do not use Welcome page from bookmarks.nsf). When I press Alt, release it (menu gets focus) and then shortcut letter (F or V from previous example), menus are shown as expected.

This happens when the client starts. Once I open any database and return to workspace, menu shortcuts work. This problem is reproduced with startpage instead of workspace - unless I open any application, menu shortcuts don't work.

Preferences "Show extended accelerators" and "Use Accessibility Keyboard navigation" seem to have no effect on this.

Is there anything I can do with that?

OS: Windows 7 Enterprise x64. Lotus Notes Release 9.0 SHF141

4
  • Which is your OS? If Linux, which desktop environment do you use (Gnome, KDE, Ubuntu Desktop, etc)?
    – jaume
    Oct 8 '13 at 14:22
  • alt+char and alt followed by char work the same for me in 8.5. have you tried checking the 'show extended accelarators' option in the list of additional options under 'basic notes client configuration' in the preferences? There is also an option 'use accessibility keyboard navigation' but I've never tried enabling it to see what it does.
    – Zach
    Oct 8 '13 at 17:27
  • @Zach: I have updated the question. Oct 9 '13 at 8:14
  • You might try setting a real plain welcome page like 'basics' and then add workspace as one of your autostartup tabs. It seems like it's something with the focus not setting correctly or something.
    – Zach
    Oct 9 '13 at 19:21
0

You might try setting a real plain welcome page like 'basics' and then add workspace as one of your autostartup tabs. It seems like it's something with the focus not setting correctly or something.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.