2

I'm in the middle of a migration from Ubuntu to Fedora. How do I make Nautilis in Fedora show the hidden files and folders (those with a dot)? It's Nautilus 3.8.2, if I go to Preferences and choose "show hidden and backup files", they keep getting ignored.

1
  • 1
    I just found out I can press CTRL+H to show hidden files. It is a non-satisfactory workaround, as I have to press it every time I open a new window. – That Brazilian Guy Oct 8 '13 at 15:12
3

Open terminal and type:

 dconf-editor

Enter and then:

org -> gtk -> settings -> file-chooser

mark show-hidden

2
  • 1
    @fixer1234- install dconf-editor then navigate to org ->gtk->settings->file-chooser through dconf-edtor, then in the file-chooser mark the show-hidden checkbox – Emil George James Sep 3 '15 at 3:24
  • Sadly, this does not appear to work as of Fedora 29. I tried setting it, nothing happened. Tried re-starting as well. The option sticks in dconf-editor, but it doesn't appear to do anything. However, control+H does work to toggle showing hidden files. – Tyler Shellberg Nov 22 '19 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.