Mavericks handles accessibility on a per-application basis, so instead of enabling assistive devices (option does not even exist) carte-blanche, the app which makes the request shows up in a list in System Preferences > Security & Privacy > Privacy where you can enable the access it's looking for.

Synergy, however, makes a check for the old style of assistive devices setting and fails to start.

Update: For those catching up with this issue - Synergy seems to have resolved this with 1.4.17 release.

Also, for those experiencing problems after upgrading, please see James Valero's input below.


3 Answers 3


From a terminal:

sudo open /Applications/Synergy.app/Contents/MacOS/Synergy

Then open OSX System Preferences and click Security & Privacy, then click on Privacy and then Accessibility

Check the checkbox on for Terminal and Synergy.

enter image description here You can then close Synergy and start it again in the background through the terminal:

/Applications/Synergy.app/Contents/MacOS/Synergy &

I expect this will be fixed in the next release (1.4.16 Beta)

Source: http://synergy-foss.org/osqa/questions/1999/error-1410-on-mac-1081

  • 1
    This solution works ONLY if you restart synergy via the Terminal. I.e. not from the Dock. I assume Terminal (as the container for Synergy now) is the "means" to which Synergy is gaining access to the accessibility features.
    – kenj
    Commented Oct 30, 2013 at 16:14
  • I would emphasize that you have to tick the checkbox for Terminal, without it this wouldn't work at all.
    – Scorchio
    Commented Nov 19, 2013 at 10:21
  • I followed these steps and it didn't work :( -- On Mavericks, fresh install of Synergy 1.4.15 Beta -- I have Terminal.app and Synergy checked on System Preferences > Security & Privacy > Privacy -- still getting the error: FATAL: Init failed: system setting not enabled: "Enable access for assistive devices" Try 'synergys --help' for more information. Commented Jan 31, 2014 at 17:33
  • 1
    Nevermind... i did get it working with these instructions, but I use iTerm and I had to (scroll up and) find that and enable it under Privacy as well. -- fyi, a good debugging command: /Applications/Synergy.app/Contents/MacOS/synergys --config ~/.synergy.conf Commented Jan 31, 2014 at 17:43

If it's still not working after rebooting, it seems that Mavericks needs the settings to be "reset" if you've already had this setup before. To get it working again, I had to untick Terminal / Synergy.app, lock, unlock, re-tick Terminal/Synergy.app, lock, then it worked. Now Synergy starts normally without needing the terminal anymore.


The just-released 1.4.16 Beta version for OS X 10.9 now resolves this issue and allows Synergy to be opened directly rather than requiring sudo.

Note: After installing Synergy-1.4.16 and opening it the first time I had to reboot to get the appropriate Accessibility preference to become available.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .