I have a weird problem which not been able to resolve as of yet. Okay so let me explain, I have recently had fibre optic installed, and I decided to use a new Airport Extreme (instead of the router supplied).

Now I have some devices running over wifi these work perfectly without any problems. I have some other devices which run over ethernet (nas server, windows 8 pc, and boxee). The boxee connects fine but the nas and the windows pc, doesn't connect properly to the router.

I have trawled through numerous pages to find out why these two devices are not connecting properly.

The windows pc returns an error unidentified network. I have tried to configure the network card to try obtain ip auto which does not work - ipconfig returns the following:

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Autoconfiguration IPv4 Address. . :
   Subnet Mask . . . . . . . . . . . :
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Enabled

I have also disabled use obtain auto ip and used the settings below:

ip address:
subnet :

without success.

I have tried a few things like disabling ipv6 and firewall without luck. Also I have checked the cabling which is all ok. I wanted to find out if anyone else has come across this problem and can help in resolving it.

Also as a side note I have uninstalled the network card and reinstalled, also checked that it is running up to date drivers.

just briefly the settings used on the airport extreme, are:

pppoe to connect to provider, dhcp range - 200



The IP address that the Windows PC shows would mean it can't get one from the designated DHCP server. I would start by setting the Airport to a different address range, as it seems possible that you have two devices set to i.e. set it to be with inside addresses served in the range, perhaps, then restart the Windows PC. The related possibility is that you are set up in Bridging mode on the Airport. What's the provider's hardware and do you know how it's configured?


Same problem for me. An ip address is served when I connect a usb wifi dongle, but thevairport extreme will not serve an ip address to my wired adaptor. My workaround is to assign a fixed ip address, subnet mask, gateway, and dns servers to my adapter. The other option is to turn off dhcp on the airport and turn it on for the broadband router.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.