I have a laptop with Windows 7 and I have headphones for a couple of months, and only recently they started to play only the music, while the voices are there, but just very faint. I tried to connect them to another computer (PC, windows XP) and they worked fine, which made me think the problem isn't with the headphones but with the laptop.

I've searched online and found a few solutions, none of the seemed to work. Such as: plugging in and out my jack until you can hear better, checking the headphones on other computers.

Other relevant info:

  • The headphones come with a mic
  • if I right click the sound icon -> sound devices. Then I dont see any 'headphones', not even if I tell it to show disabled devices. All I see is a 'speakers' icon, yet it's there even if the headphones are disconnected, and is always active.

So if anyone has any idea I'd appreciate it :) Thanks!

  • Sounds like the jack has a problem and is only giving you one of the two (left hand or right hand) channels. You said you tried the headphones with another device. What happened? Did you try with a device that has stereo output? – terdon Oct 13 '13 at 19:00
  • I tried them on my PC and they worked fine – TheEmeritus Oct 14 '13 at 6:41
  • 1
    Have you tried different headphones with your laptop? Make sure the balance is set to center, what you describe sounds like one of the two stereo channels being lost, this could be because you've set the balance to be 100% left or right. – terdon Oct 14 '13 at 13:45
  • I did, but the same thing happens. How do I make sure my balance is to the center? – TheEmeritus Oct 14 '13 at 17:48
  • So, the same thing happens with different headphones? There is a balance slider somewhere in the sound settings. – terdon Oct 14 '13 at 17:51

I figured it out! On my part the voices weren't working, but the background music played fine. While reading this blog, I played around with the balance volumes on speakers while letting a video play. The Balance Volumes that were centered were the only thing not making the voices work!! Thanks a lot.

This is what I did: 1. Go to sound icon and right click. 2. Click on playback devices. 3. Click on the speakers and then properties. 4.Go to the levels tab and click balance 5. Set the left (L) one on 80 and the right (R) one on 50

That's all I did and now my earphones are working fine on my laptop. Hope that helps. ~ (I have a windows 7 laptop)

  • 4
    This makes absolutely no sense, but it worked for me. Bigger question is everything was fine and it just turned bad recently I had no problems with vocals until this week. – neuronet Oct 7 '16 at 16:26
  • A similar effect is what makes kareoke work but.... I don't understand how it worked in your case if you were already in stereo... – Dave Nov 28 '17 at 19:08
  • It worked for me too with a new windows 10 pc!! Thanks!! – have fun Aug 16 at 20:20

I had the same problem as you describe and the solution was to set one of the Balance values to 0 (see other answer from terdon about how to access the balance setting), rather than setting them both to the middle.

  1. Sounds like your trying to push 5.1 out of 2 speakers and only getting the L/R or the rears. YouTube sounds fine I'm guessing but those movies you downloaded have 5.1 sound? Make sure your not set to 5.1 in the speaker config: Sound/Speakers/configure: stereo

  2. Sound card is burnt out.

Get a USB audio adapter.

  • configure is greyed out for me – neuronet Oct 19 '16 at 14:57
  • 'Speakers' is set as the default and 'config' is still greyed out? – Mazura Oct 19 '16 at 15:58
  • Good catch: nope it is headphones I don't have the option of configuring (note original question is with headphones, and I think a lot of us are having this problem with headphones not speakers). I don't have speakers on this computer. – neuronet Oct 19 '16 at 16:15
  • @neuronet - Are you using headphones with 3 rings and a tip? Pull it out slightly. Bad sound quality of 3.5mm headphone with mic on laptop – Mazura Oct 19 '16 at 16:39
  • Yeah that doesn't work I've tried that...The only thing that worked is the answer from @Cmiler12 above... – neuronet Oct 19 '16 at 19:08

It sounds like you have set the balance be only on one side. Go to the control panel => sound:

enter image description here

Click on "Properties" and then go to the "Levels" tab:

enter image description here

Click on "Balance" and set it to the middle:

enter image description here

  • I dont have 'Headphones' in the playback' section, only 'Speakers'. – TheEmeritus Oct 14 '13 at 20:16
  • @TheEmeritus well, is the balance set correctly there? – terdon Oct 14 '13 at 20:44
  • Yes, the balance is set correctly. – TheEmeritus Oct 17 '13 at 16:03
  • I tried to change some settings and stuff, and the result is that now the sound works without headphones as it worked before, i.e. it works bad anyway, with or without headphones. I was already thinking the jack may be damaged, but if without headphones it sounds the same then maybe I need to reinstall some drivers? or is there another possible setting to change that might affect this? – TheEmeritus Oct 17 '13 at 16:09
  • @TheEmeritus sorry, don't really know. That was the only idea I had (I don't use Windows). – terdon Oct 17 '13 at 16:11

I took out my earbuds and plugged them back in (after fiddling with every audio setting I could find for an hour). Worked for me, but I'm unsure why, but, yeah.

  • While this answer has a good intention it's not really specific. What settings did you change? Did you test those settings before detaching and reattaching the earbuds? – Seth Nov 16 '16 at 11:25
  • Welcome to Super User. The site's purpose is a knowledge base of solutions, so answers are intended to be definitive, actionable solutions. Fiddling with random settings isn't really a reproducible solution. – fixer1234 Nov 16 '16 at 17:45

I found out an solution. I have 2 pcs and a phone, i managed to do the "half-way in and halfway out" method on one of my pcs, the method is basically that you only pull it out a little.

But on my phone and the other pc I had to get creative. I messed around in sound settings and changed the balance to only be audible in the left ear, which in turn fixed it! I could still hear on the right side, so I am unsure what the cause is.

I'd imagine that it distributes the audio and stuff to more channels than there actually are, and that if you basically eliminate those you will get a better sound.

protected by Community Nov 28 '17 at 19:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.