I'm setting up a new PC with the Windows 7 Pro. After some actions (software installing, config changes, applying updates ), my login screen looks like the PC is connected to the domain:

enter image description here

enter image description here

I have checked the settings and everywhere the "workgroup" is checked. I have been googling for three hours trying some solutions (Control UserPasswords2, regedit and the ".DEFAULT" key) but nothing works. I cannot see the user icons - only the login screen as above. I cannot also change the account icon.

Has anybody seen such an issue?

  • The host most have been on a domain before... its just remembering ... from the registry support.microsoft.com/kb/324737 and it probably still has gpo settings from when it was on a domain or local group policy was adjusted. If it was never on a domain, then it never was and should not act like it has – Logman Oct 13 '13 at 19:49
  • Well, as I'm the only person who uses this PC since its beginning (one day) I know it has never been connected to a domain. What I configured is the PC name and the ID wizard ("My computer" properties), where I selected "Company network" without the domain access. Thanks for the link you posted, but my intention is to show up the users names&icons (as on the classic "workgroup" login screen). Anybody knows where the login screen checks if it is connected to a domain, or to a workgroup? – Adrian Oct 13 '13 at 21:02
  • If its showing it has been on a domain like you said, then its because it was on a domain once before. Only way that information gets there is because it was put on a domain by someone. OR it could have been sysprep'd unattend.xml via the mini setup and all that information could be added when you first ran it the first time. – Logman Oct 14 '13 at 1:18
  • Is any of the Windows Updates being known to cause such an issue? Because as I remember, the problem showed up after applying several dozen of them (a set installed at one go). – Adrian Oct 21 '13 at 23:53

It could also be caused by a Group Policy. I don't have my Windows 7 machine handy, but I will update the instructions Tuesday when I'm at work...

  1. Login as an Administrative user
  2. Click Start, type gpedit.msc and press Enter. You may be prompted with a User Account Control dialog, just choose Yes
  3. Navigate to Computer Configuration\Windows Settings\Local Policies\Security Options. On the left there is an option labelled Interactive logon: Do not require CTRL+ALT+DELETE that you can disable.
  4. As well (and this is probably the one), go to Start, type regedit and press Enter. Again, click Yes if prompted. Navigate to HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System!LogonType. This should be switched from 1 to 0 (or vice versa, I'll have to doublecheck) to change the type. It's also under the policy editor from above, under the guise of Always use classic logon. I don't know which key though.

These effects claim to take effect immediately, but I'd still recommend doing a proper shutdown and reboot.

  • Thank you - here is the report: 1) Under the gpedit.msc, changing the [i]Interactive logon: Do not require CTRL+ALT+DELETE[/i] option only changes the requirement to press the CTRL+ALT+DEL buttons. No matter if I use or not this setting, the only change is to press or not to press. The login screen stays the same. 2) About the registry action, I haven't found such a value there. I've tried a DWORD value with both 1 or 0 setting, but it didn't change anything. Restarts were performed after each value change. – Adrian Oct 21 '13 at 23:41

Sounds like Secure logon may have been enabled by a Windows update.

To remove the effect, click on Windows logo, type User Accounts, click the Manage User Accounts link.

Select "Advanced" tab, under Secure Logon, untick the Require users... and click OK (screenshot below).


  • Under my system, this option is unfortunately grayed out - I cannot tick or untick this. – Adrian Oct 21 '13 at 23:38
  • Ticked but grayed out or not ticked? – PatricK Oct 22 '13 at 0:19
  • Try this Fix it 50406 from MS, download the Disable one, then right click Run as administrator, reboot when done. Also tried to change the workgroup to something else? Otherwise, is it fine if you make your account to be auto logon? – PatricK Oct 22 '13 at 0:32
  • Also try change this registry to 1 and reboot: HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WinLogon\DisableCAD – PatricK Oct 22 '13 at 0:41
  • Patric is partially right. That registry key controls the "local" value for this setting. However. if there's a group policy defined for the setting, (see the Canadian Luke's answer) this overrides the "local" setting. Your options in that case are 1) change the setting through the gpedit.msc as described in that answer 2) delete the key HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System!DisableCAD. This will make the policy editor setting say Not Defined instead of Enabled or Disabled which will once again let you edit the setting as described in this answer. – nitro2k01 Oct 29 '13 at 15:32

Problem resolved!

The reason was the Dell Data Protection | Access software installed by default. The solution was to disable it via its settings - now I can see all the other local accounts and their icons, like you see when connected to a workgroup.

As I now know what was responsible for the issue, I can set it like I want to. The problem begun when, I think, I had changed the login rules via this Dell app.

I do appreciate your help and concepts. Thank you, though!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.