0

When external domains receive an email from us they see jdoe@imadethisup.com instad of the full name. Is there a way to default to show John Doe instead? Or would each user have to be set up as "John Doe" < jdoe@imadethisup.com >?

3

The setting you are looking for is called RfC822 Phrase handling. You configure this address format using the "RFC822 phrase handling" field in the Configuration Settings document of the server, that converts the outgoing mail to mime, under the MIME - Advanced - Advanced Outbound Message Options tab.

Find detailed descriptions here

0

You can set this up from the Server's Address Book, from the Global Domain document, the "Conversions" tab, the "Local part formed from" field. Select "Full Name", and that should do the trick.

On the other hand,

If a user needs to put their own display name (according to their likes), they can do it from the Location document on the Notes Client, "Internet Mail Address" field.

Clarifying images:

enter image description here

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.