0

When a text form field is clicked in by the user, the field is highlighted in blue.

How can the blue highlighting be disabled?

  • Can you provide a screenshot for before and after? I am not familiar – MonkeyZeus Oct 16 '13 at 13:00
  • What do you mean by text form field ? – TheLittleNaruto Oct 16 '13 at 13:03
  • 2
    When posting a question about using something like Word, it will make it easier if you include the version. Per my response below, the instructions are different from Word 2003 to Word 2007 -- most things are as the interface changed a lot between versions. – Debra Oct 16 '13 at 13:20
  • If they are content controls, the Placeholder text is displayed against a pale blue background. Is that what you mean? I do not think that background can be changed. – user181946 Oct 16 '13 at 19:53
2

You can modify the field shading, similar to as detailed here, or as below for Word 2007: http://word.tips.net/T000554_Controlling_Field_Shading.html

  1. Choose Options from the Tools menu. Word displays the Options dialog box.
  2. Make sure the View tab is selected. (See image)

View checkboxes for field shading

  1. Using the Field Shading drop-down list, specify how you want Word to handle field shading.
  2. Click on OK.

There are three options you can specify in step 3. The default is When Selected, which simply means that the field is shaded when it is selected or you place the insertion point within the field. If you set the option to Never, then fields are never shaded, and (conversely) Always specifies that they are always shaded.

For Word 2007:

  1. Click the Word button (round button on top left)
  2. Click the Word Options button
  3. Under Show document content, in the Field shading list, do one of the following:
    • To make fields stand out from the rest of the document content, select Always.
    • To make fields blend in seamlessly with the document content, select Never.
    • To make users of Word aware that they have clicked in a field, select When selected.

Field shading word 2007

Note: When the field shading option is set to When selected, the field displays a gray background when you click within the field. However, the gray shading does not indicate that the field is selected. When you select the field by double-clicking or dragging the mouse, highlighting that indicates selection is added to the gray shading.

  • Even when this setting is set to Never, the field turns to blue when selected. – CJ7 Oct 16 '13 at 13:24
  • Are you using a modified interface like Classic menus? Which version of Word? And do you mean when editing the form, or when filling it out? – Debra Oct 16 '13 at 13:30
  • Also, is there any chance that these are protected form fields? Did you create the form, or are you just working with it? – Debra Oct 16 '13 at 19:17
  • @CJ7, A screenshot would really help clear things up :) – Adam Oct 16 '13 at 22:08
-1

In Word 2016 you can CTRL A to select all text, then click Styles under the home tab and then click remove formatting and that pesky pale highlight should disappear. Hope this works for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.