0

I tried to install the just released update of windows 8.1, but after several reboot it said it couldn't install it with the error :

windows 8.1 couldn't be installed with error 0xc1900101 0x20006

I don't have truecrypt or bitlocker, just a dual boot with MacOSx86 (hackintosh) and chimera bootloader, I am not sure if it has anything to do with the error.

Here is the interesting part of WindowsUpdate.log : http://pastebin.com/hxchfKii And here is the full download and installation log : http://pastebin.com/A4NBLfuU

Thanks.

  • This cat recommends disabling your antivirus and unplugging any unnecessary USB devices. – Louis Oct 18 '13 at 0:34
0

With the help of this cat : https://www.facebook.com/Microsoft/posts/10151745103998721 After unplugging a usb adaptor for Xbox 360 pad it worked.

  • Can you quote what it says? I don't have FB. – Jon Jan 23 '14 at 1:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.