I have an Asus GTX 560 Ti graphics card which has two DVI outputs and one mini-HDMI output. I have 3 monitors I want to connect up which all take DVI inputs.

Two monitors work fine on DVI. I tried a Mini-HDMI to HDMI converter connected to a HDMI to DVI-D cable then connected that to the monitor but it would not recognize the third monitor. After some reading it appears this card only allows two monitors at a time.

I also have a Asus P8Z68-V LE Sandy Bridge motherboard which has onboard graphics (DVI, VGA and HDMI outputs). I have tried connecting the third monitor to that but no go. Is there some kind of configuration I need to do enable that? I can't find the settings in the BIOS for it.

How do I get this third monitor working?

Do I need to buy another graphics card?

Really it's just to extend the displays for work, so it'll only be basic applications open in it. Something the onboard graphics could handle.

up vote 2 down vote accepted

I'd assume it would work the same way as it would for the p8z77 boards - go into the UEFI firmware settings (aka the 'bios') and turn on iGPU Multi-Monitor setting under advanced/system agent configuration/graphics configuration.

  • Thanks yeah I just figured that out. I plugged the third monitor into the motherboard using VGA. I found the setting to enable the onboard graphics hidden away in the BIOS. I had to enable the iGPU first. Then I had to set it to boot from "iGPU". Then I booted the computer which enabled the 3rd monitor only. In Windows it detected the new monitor but didn't install Intel HD drivers for it. So in Device Manager I found the new "VGA adaptor" and told it to 'Update Drivers'. That installed the Intel HD drivers and asked me to reboot. After reboot all 3 monitors came online. Glorious! – Elim Oct 20 '13 at 4:55
  • I tried the HDMI from the motherboard to DVI-D cable on the third monitor and that works too. Results in a much crisper picture than VGA cable. I had to reboot first then disable the Intel HD Graphics 3000 under Display adaptors in Device Manager and re-enable it. All working well now. – Elim Oct 20 '13 at 5:08
  • heh, Once you go digital, you're probably never ever using an old school VGA connector ever again – Journeyman Geek Oct 20 '13 at 5:25

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.