23

When I start OneNote 2013, this window pops up in the background. How do I prevent this?

(I do want to use the keyboard shortcuts, but I just don't want this window to open.)

OneNote Window

2
  • How do you start OneNote? From tray icon? Nov 26, 2013 at 19:21
  • From the start menu.
    – Dor Rotman
    Nov 27, 2013 at 7:00

7 Answers 7

20

I was annoyed by this and I somehow managed to get what I want after trying all kind of combinations of settings. Now when I start my computer I can use the shortcuts (Windows + S) without having the window to pop-up. It doesn't even pop-up when I use the shortcut or start OneNote. Looks like I got rid of it for good!

I think the steps that got me to where I am now were

  1. Click on VIEW > Send to OneNote Tool OneNote VIEW ribbon
  2. Uncheck "start with OneNote" Send to OneNote
  3. Check "Place OneNote icon in the notification area of the taskbar" in Options > Display OneNote display options
2
  • 1
    Awesome! Thank you! Finally! I think the key is step 2. Instead of saying "Start with OneNote", it should say "Keep this dumb window in your taskbar all the time", because that's essentially what that checkbox does. :) Thank you!
    – russds
    Apr 25, 2016 at 15:18
  • For those who don't know where to find "Options" in step 3, it's File > Options
    – silph
    Aug 29, 2019 at 8:57
7

You can read a little more about it here: http://winsupersite.com/office-2013/office-2013-tip-disable-send-onenote-tool

However, here is the short version:

Just navigate to File, Options and then display in OneNote. Then, uncheck the option titled “Place OneNote icon in the notification area of the taskbar.”

3

It's counter intuitive, but if you check the "start with OneNote" box it will NOT start with OneNote and will stop bothering you.

To use Winkey+s you will have to open OneNote and use it from there to activate this functionality.

I hope someone has a better solution :)

4
  • Its not counter-intuitive. It is asking to whether to start send to onenote utility and not the popup window. So, its not something like "Don't show this message again". Jan 5, 2014 at 19:48
  • 1
    @tumchaaditya - thanks for the clarification :) I still find it odd that with this check box marked you lose the ability to use winkey + s without having onenote open in front of you for the first time, but maybe that's just my installation..
    – Oron
    Jan 6, 2014 at 16:54
  • 2
    This is definitely counter-intuitive. Apr 1, 2014 at 22:42
  • I found this not to be true; it shows irrespective of that check box. Next answer below is what's needed.
    – user15507
    Sep 8, 2014 at 15:56
1

If I am reading correctly you want to use the keyboard shortcut to open the main window of OneNote.

The command is Flag + Shift + N

1

Open OneNote, go to the File menu, select Options, then untick the option that says "Place OneNote icon in the notification area of the taskbar".

1

check the box Start with ONE NOte on the pop that bothers you and then exit it. it will not bother you again when you restart ONE NOTE. Hope it will helps you. !

1

Thanks! above description works! (one more thing though). First I did the settings as described in the article. now keyboard shortcut to open oneNote is:

shift+windows+n

it opens oneNote! no pesky send to oneNote first! It also re opens last note! (ctrl+n while in oneNote to open new tab).

slightly different key press to get used to, but it works fine! (reminds me of how now in windows 7 vs xp, used to shutdown windows with windowsKey>u>enter to shut down, but in windows7 its Windows>Right>enter, and you can set it to sleep mode etc. takes getting used to but whatever it works!).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .