0

I did a total reset of my netbook (Asus eee pc 1201ha) and I installed Lubuntu 13.10. The matter is that, whatever player I use, my music files are always played too fast. How can I fix it?

0

Run this and reboot:

echo "options snd-hda-intel position_fix=1" | sudo tee -a /etc/modprobe.d/alsa-base.conf

(Thanks to Temüjin, on this ubuntuforums's post)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.