13

The OneNote issue

Since I installed Windows 8.1 I can't open my OneNote notebooks stored on SkyDrive with OneNote 2013.

When I try to open a notebook in OneNote, I get the following error:

We can't get your notebooks right now. Please try again later.

I can open them without trouble in the Modern UI OneNote app, but I can't open password protected pages there.

Also if I try to open a notebook from a browser, I get the following error:

We couldn't open that location. It might not exist or you might not have permission to open it.

I also cannot create new notebooks on SkyDrive:

The specified location is not available. You do not have permissions to modify the specified location.

Can it be fixed somehow? Or can I at least save a notebook to my hard drive without opening it in Office? The backup file got deleted with the Windows 8.1 installation.

Edit: I tried reinstalling Office and unlinking then relinking my Microsoft account, but no luck. I also tried OneNote with my other Microsoft account which I don't use and it worked perfectly - OneNote could open notebooks from that account's SkyDrive and I could read those without problem. When I switch back to my Microsoft account which I use with Windows 8.1, however, the problem is still there.

What can the problem be with this account?

Also, I noticed that the working account saves new notebooks to https://d.docs.live.net/----/Documents/, whereas the broken account wants to save to https://d.docs.live.net/----/^.Documents/. Why are the ^. characters present? Is it possible that the problem is caused by this invalid path name?

The Office sign in issue

So I think these two problems are related.

Not only does OneNote not work, but neither do any of the other Office programs. My Office Upload Center is filled with a bunch of Word, Excel and PowerPoint files with the status "Upload failed, Sign in required". I can click on "Resolve" → "Sign in", which causes the status to change to "Upload Pending", but then it goes back to "Upload Failed, Sign in required".

I can also click on "Open to Resolve", which opens the document in the respective Office program and asks me to sign in. If I click that button, I get a message saying "Document not saved".

6
  • I was faced with exactly the same problem yesterday, and try various methods including unlinking the computer to skydrive, reinstall Office and changing internet connection, but made no progress. However, it worked as I tried again today. I really suspect that this problem is caused by the failure of Skydrive server. – Andi Wang Oct 25 '13 at 5:44
  • @Greg Tried reinstalling Office? Or are you behind a proxy/firewall which blocks SkyDrive? – pratnala Oct 25 '13 at 15:06
  • So seems like there is a problem with my current Microsoft account as OneNote works perfect with an other account. (see edit) – Greg Nov 17 '13 at 11:29
  • Did you upgrade to Windows 8.1 from Windows 8 or it is a clean install? – NoNameProvided Nov 17 '13 at 11:31
  • It was a clean install. – Greg Nov 17 '13 at 11:41
13

I experienced this issue today. I'm still not sure what caused it, but here's how I managed to fix the problem:

  1. Open Credential Manager (go to the Start screen and start typing "credential", it should be among the first results).

  2. Click "Windows Credentials".

  3. Under "Generic Credentials", find the entry that starts with "MicrosoftOffice15_Data".

  4. Expand that entry and click on "Remove".

  5. Now open any Office program. Check the top right corner, it should require you to log in. Do so, and your documents and OneNote notebooks should sync again.

Source: surfacetablethelp.com

4
  • This fixed the issue for me right away. Office had me signed in, with my profile picture showing, but was displaying the error about not being able to get to my Notebooks. Windows 8.1 , Office 2013 Pro Plus – Dan Harris Jul 23 '14 at 12:18
  • Not working for me. Word shows me as still signed in, Excel says it's having trouble connecting. – mpen Mar 6 '15 at 7:07
  • @Mark Check that your computer's time is correct. I think what may have caused the issue for me was fiddling with the time settings. – Indrek Mar 6 '15 at 17:13
  • I think something in my hosts file may have been blocking the authentication server actually – mpen Mar 6 '15 at 22:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.