I have a laptop ASUS A56CA moderboard model K56CA.

I just installed Windows 7 Ultimate x64 and everything was working then I updated to a new Bios version flashed using Asus FlashUtility. The FlashUtility stated "process was successfully completed" but the next time I restarted my laptop, the bios popped up.

Now I can't boot too my HDD.

Here are the actions I performed:

  • My previously Bios version was 206
  • I installed Bios version 208 (successfully)
  • The computer restarted, and entered automatically in Bios
  • Now, the Bios doesn't have boot options any more
  • When I reboot the laptop, press ESC (boot device select menu), there are no devices
  • I loaded the default settings in Bios, but no changes.
  • If I enter (in Bios) in "Advanced" - "SATA Config", SATA mode is set to "AHCI" and I can see my two SATA devices: "Hard Disk" and "ATAPI CDROM"
  • I go back to "Boot option" and no items here
  • I tried to use the "Easy Flash" function and flash the Bios again from a USB Drive, but it won't do that because the version is the same (and it won't work with an older version).

enter image description here

enter image description here


If your computer is having issues booting, has errors during boot, after adding hardware is running into issues, or you're having other abnormal system behaviors that cannot be resolved though any other method it may be necessary to reset the CMOS settings or load the default or fail-safe defaults as explained below.

reset CMOS or BIOS settings


Try disabling secure boot and enable cms.

Secure boot should be under the "Security" tap, and in your boot tap there u can enable cms.


I can't say exactly what's wrong here, but I have had a similar problem. I would do the following:

  1. Reset BIOS settings. This may be caused by a change.
  2. Go from EUFI --> LEGACY OR vice versa. This was how I solved the problem.
  3. Use a live CD to boot from the HDD. I'm not sure how to do this but I think you can. If not; I would use virtual box to mount the drive as a virtual one and uninstall drivers from there. This should work.
  4. Disable secure boot. This will let you boot from another OS, which can be used as a tool for fixing the problem.

If this doesn't work, please give a copy of what you're security tab looks like.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.