0

Having a bit of a nightmare after upgrading to 8.1 - the fan is constantly on maximum.

This question and other sources around the net suggest upgrading the AMD driver.

I have upgraded both the graphics drivers as far as I can:

AMD Radeon HD 7600M - v13.150.102.0 Intel HD Graphics 4000 - v10.18.10.3316

and I am still having the issue.

I'm at a lost as to what to do now! Any help would be greatly appreciated.

Update

Upgrading the AMD Radeon HD 7600M Series driver to 13.152.1.1000 seems to have fixed the issue on startup - however, putting the laptop to sleep and resuming causes the fan to go full speed at all times again.

Additionally I disabled the Discrete Graphics (e.g. the Radeon) in BIOS and this issue still occurs.

SpeedFan does not show the fan so it cannot be adjusted that way.

There are no fan settings in BIOS setup.

Another update

I have found this only occurs when waking from sleep - waking from hibernate does not result in high fan speeds... I wonder if this narrows down any debugging of this issue?

Another another update

I used psshutdown -d -t 0 to put the laptop to sleep whilst in Safe Mode and the issue still occurs.

5
  • I had a similar problem to a vaio fw11e: fan costantly working, cpu shown at 100% under "processes" in task manager, but 20% in "details" tab. I solved it stopping skydrive, windows search and rebooting – AndreaCi Oct 23 '13 at 20:24
  • Any luck with this? – MonkeyZeus Oct 23 '13 at 21:25
  • ry to control the speed with speedfan: almico.com/sfarticle.php?id=5 – magicandre1981 Oct 24 '13 at 4:13
  • Hi people. Question updated with updates. @magicandre1981, Speedfan does not show the fan. – dav_i Oct 27 '13 at 18:07
  • just update all the drivers in the site shown for windows 8 and it will get fine. – user442731 Apr 30 '15 at 12:52
2

I would recommend taking the following steps:

Check Temps

  • Download, install, and run HWMonitor 1.23 Setup
  • Close all web browsers, itunes, movies, programs, games, etc...
  • It should tell you the temperatures of your CPU and both GPUs
  • If the CPU and HD4000 is at or below 55 Celsius then you are good
  • If the 7600M is at or below 60 Celsius then you are good
  • If both temps are good then BIOS fan profile might have been set to maximum
  • If CPU temp is high then check if task manager (Ctrl + Shift + Esc) reports the CPU at a high percentage
    • If consistently between 50 at 100% for 5 minutes straght then kill the process causing the high CPU load
  • If GPU temp is high
    • Download, install, and run GPU-z
    • In the Sensors check if GPU load is high (20% - 100%
    • If it is high then something went haywire because it should only show activity when doing something visually demanding like watching movies, videos, drawing in CAD, or playing games.

Check BIOS

  • Restart your machine and get into BIOS by pressing F2 or F10 or whatever it may be
  • Snoop around for any sort of fan controls
  • Is it set to "aggressive" or "100%" or "10,000 rpm" or anything crazy like that?
  • Change fan setting to lower setting/RPM

Last Resort

  • Get SpeedFan and mess around with fan settings (it might work or might not work)

Please let me know how this goes for you.

2
  • Hi, thanks for your response. My temperatures are around 40-45degC, there are no BIOS settings for fan speed unfortunately and SpeedFan doesn't show the fan. I've amended my question with a couple of updates. – dav_i Oct 27 '13 at 18:04
  • Hmm I wonder if you can go into the Windows Power Options and find a Cooling setting in there for either Passive or Active or something – MonkeyZeus Oct 28 '13 at 12:22
0

My Sony Z series have the same problem after updating to Windows 8.1 too, I would recommend to fix by 1. Update graphic driver for each Sony model. 2. Update Vaio control center 3. Launch Vaio control center, click at the power and battery section, then set silence mode at the cooling and performance section.

0

i just disabled the Intel(R) HD Graphics 4000 and after 3-4 minutes it stopped

0

What worked for me was installing AMD Catalyst suite: http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

1
  • Greetings Chris, welcome to Super User. This site, like all sites in the Stack Exchange network, is intended to be a repository of questions and answers to benefit future visitors. In keeping with this goal, answers are encouraged to explain the solution in as much detail as necessary. You might edit your answer to describe what Catalyst Suite does, how it applies to the problem described in the question, and how to use it once it's installed. This will also save people time by not making them follow an extra link unless they actually want to try the software. – Jonathan Garber Nov 26 '13 at 21:13
0

I got in contact with Sony Support and they pointed me to this driver update:

Graphics Driver (AMD) - Fix Windows Hardware Certification Kit (WHCK) crash test

Works like a charm. Regret not going to them in the first place!

-1

I updated Intel Graphics 4000 from Intel site and after restarting it stopped.

1
  • 2
    OP mentioned he's already upgraded the graphics drivers. How does this at all help answer the question posed? – DanteTheEgregore Nov 25 '13 at 16:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.