0

I use Maxthon to login Gmail, Google, and use that sign-in across other websites.

Unexpectedly, the new login page is not behaving properly when I am trying to login(in the same account) after I logged out properly.

Google is detecting my previous email address, and asking for password only. When I am entering password, it is doing NOTHING. The page isn't crashed.

Environment:

  • Windows 7 Enterprise
  • behind corporate firewall, but Google services aren't blocked
0

After some analysis, and retrying on other browsers, i decided that the cookies(from google.com.*) that are saved by Maxthon browser, are corrupted.

As, Maxthon has no user-friendly option to clear cookies only, I had to work under the hood for work around.

  • Open the login page
  • Open Developer tools. Main_Menu --> Tools --> Developer's tool.
  • Click "Resources" tab, navigate to "Cookies" section, select Google.*
  • Delete each of the line individually
  • Reload the page with "CTRL+F5", not just F5.

Now the page loads with no "preloaded" email address. Now, i could sign-in easily.

| improve this answer | |
  • @Burgi ha ha, i didn't know that should i accept my own answer or not. "Accept"-ing it now. thanks for the reminder. – kmonsoor Aug 18 '16 at 7:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.