2

I have a Netgear N300/WN2000RPT wireless Extender and I am having trouble getting to its initial configuration page.

The instructions to configure the device are:

  1. Power on the device.
  2. Connect a computer to the device with cat5 cable.
  3. In a browser go to http://www.mywifiext.net and follow the onscreen directions.

The problem is, Visiting http://www.mywifiext.net in any browser results in a page not found and or page timeout.

1
  • This appears to be improved in the EX6100. The configuration did not "just work" but after two hours chatting (free) with technical support it worked. Nov 28, 2014 at 20:14

2 Answers 2

3

Get the netgear wireless extender WN2000RPT working to configure:

First make sure the computer is connected to the netgear router via a cat-5 cable and cat-5 lights are blinking.

  1. Restart the computer and the Netgear wireless extender.
  2. Factory reset using paperclip to hold down 15 seconds until you see an orange flashing icon.
  3. Navigate to its internal default IP address 192.168.1.250.
  4. Restarting the browser and try using different browsers.
  5. Visit mywifiext.com instead of mywifiext.net. This works sometimes.
  6. Making sure the computer has no other path to connect to the internet.
  7. Let the device be powered up for a few minutes and try restarting the computer.

Lightning strikes and can wreck a router just as much as a computer. Try a different router. laugh out loud at at the invisible hand of the market pricing Netgear routers much lower, so their inventory moves. It's the printer-ink pricing model, but for routers.

Source: http://forum1.netgear.com/showthread.php?t=76802&page=3

1
  • 1
    Thanks for the idea to search for IP, appreciated. I had to look at ethernet connected devices on my router (Virgin Hub) and my Netgear N300 was on 192.168.0.53, so it's pretty much take your pick as to what ethernet address it'll choose. All good now. Nov 30, 2020 at 16:14
1

The standard answers are here: https://kb.netgear.com/29746/I-can-t-access-www-mywifiext-net-what-do-I-do (They did not work for me.)

How I fixed it: Go to the base router, log in, and find out the IP of the extender. Default is 198.168.1.250, which probably what mywifiext.net points to. But in my case it was 192.168.1.32. So I used that address to log into the extender, after moving closer to it. Then in the extender settings I changed the IP to 192.168.1.250.

Now I can use mywifiext.net to log in.

If you don't have the access to the router (you're in a hotel, etc.) you can use nmap to find the extender's IP.

nmap 192.168.1.*

This will scan all the IPs in the 192.168.1 subnet.

In the results look for the following fingerprint:

PORT     STATE SERVICE
53/tcp   open  domain
80/tcp   open  http
5000/tcp open  upnp
7777/tcp open  cbt
8888/tcp open  sun-answerbook

Not the answer you're looking for? Browse other questions tagged or ask your own question.