-1

On my win 8 pc when the pc was turned on i disabled the login password and it autogone to the start. After i updated to win 8.1 it first takes me to a login and its not set to me microsoft account but as other user. Thus is fails to login and i have to click below login as a microsoft account and reenter everytime my email and password. In windows in users there is only one user and thats the one i had before. No local account set or something. Same to accounts in control panel. How do i disable this double accounts?

  • Set the default account and configure windows to remember the password the process to do this is the same as it was on Windows 7 and 8.0 – Ramhound Oct 25 '13 at 21:11
  • You mean set it form user accounts or from local users and groups? – lantonis Oct 25 '13 at 21:20
  • Have you researched how to set a default account and auto log into that account your comment is not clear – Ramhound Oct 25 '13 at 21:23
  • The thing is that i dont have another account. In win8 i only had my main account which was the administrator aswell. No secondary. So there is no other account to set to default. The admin is the default. There is no other account in 'User accounts' No other account in 'users and groups' and no other account in the win8.1 settings 'Accounts/other accounts'. But when i startup it fails to login to the local account and i have to switch to microsoft account to login. But i never set up a local account. Want me to upload a video or pictures to show you exactly what i mean? – lantonis Oct 25 '13 at 21:46
  • I think I might understand. Since you attached your Microsoft Account you won't be able to log into your local account – Ramhound Oct 25 '13 at 22:18
2

I had this problem after changing my computer name.

Although I only have one user account xxxxxx@outlook.com it kept asking for the password to a local account when signing in.

Type netplwiz in the run dialogue box which should show you your single user account. Tick the Users must enter a user name....... box and click apply.

Untick the box and click apply again.

Make sure the user name displayed in the Sign in automatically box is the correct one for the account you want to use. Mine had somehow been changed to my first name.

Add your password twice and click OK.

That sorted things for me and auto login is now working again with my outlook account user.

  • That actually worked m8. Thanks alot. Was so simple but yet you dont think a disable and enable will fix it. cheers – lantonis Oct 26 '13 at 21:06

protected by Community Feb 16 '14 at 16:09

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.