6

Using the Windows snipping tool, when I go to highlight, it highlights the wrong place, an inch or so above the area I was pointing. It appears to be some kind of mouse pointer scaling issue - a small move of the mouse will a create a large highlighted streak.

I've found this microsoft post about it, but it doesn't show a solution. http://social.technet.microsoft.com/Forums/windows/en-US/cf9bd682-8a66-4a6b-9c7e-d23b96675326/snipping-tool-pointer-issue-bug, except to say that it might be a multimonitor issue.

I am using a multiple monitors. I log into my Windows session via VMWare from a thin client.

This issue seems to be quite sporadic, between new snips, and resizing the snip window, the degree of the outness changes. I haven't found a pattern yet.

Does anyone have a solution for this?

  • We would need more information to answer this. As you said it was mouse related please refer what your mouse's model is. Maybe you haven't installed the mouse drivers. – Doktoro Reichard Nov 6 '13 at 0:49
  • Maybe you should try a 3rd-party tool : Best Free Screen Capture Tool. – harrymc Nov 6 '13 at 8:12
  • @DoktoroReichard - I doubt it. The mouse cursor is moving fine. – user1068446 Nov 7 '13 at 3:21
  • 1
    What is your windows DPI setting set to? Not sure if it is the problem, but if you are not at 100% scaling, then that (possibly combined with a driver incompatibility or something) might be causing the skew you are experiencing. – jrista Nov 12 '13 at 6:27
  • @jrista Now that you mention it, the problem could arise in even just what kind of mouse he has- Some mice, specifically those designed for graphic design or gaming, have different levels of sensitivity that windows can have problems with. +1 – Ben Franchuk Nov 12 '13 at 22:23
1

From my experience with this problem, it is caused by having 2 monitors operating on one computer- though I have not found a way to directly fix this problem. Instead, I have found some workarounds for it that work, in my opinion, just as well.

1. Alternate Snipping Tool selections- If you press the drop-down arrow beside the "New" button in the snipping tool window, you will be presented with a few options for how you want to capture a screenshot. "Rectangular Snip" is not working for you right now, so thats not an option, but fear not- you can still use "Free-form Snip" mode, which is essentially like rectangular snip but... not restricted to a rectangular selection. If you are selecting a window, then you can use "Window Snip" mode and select the window that you want to capture, and all of the windows above it, too, if it isn't frontmost. Finally, if you want to capture your WHOLE DESKTOP, use the "FullScreen" snip mode. This will capture all of the content on BOTH of your monitors, and then if you wish to do so, you can size down this screenshot in a photo editing software such as Adobe Photoshop or Paint.

2. PrintScreen- The "PrintScreen" key (Located above the "Insert" key on your keyboard) simply does the same thing as the "Full-Screen Snip" mode in the snipping tool does- it captures both monitors, and everything on both monitors. The only difference here is that this does not need any applications to be open initially; instead, the captured screenshot gets copied to your clipboard, and can be pasted into any Email, Chat forum, or even a SuperUser question. This screenshot can be placed into, again, a photo editor for editing or cropping.

1

I would check your windows, browser, and/or mouse DPI settings. It is possible that the screenshot tool, or the program, or even the mouse driver...if it is using a non-standard/non-default DPI setting...is causing your offset problem.

These days, more and more programs (including browsers) are relying on the operating system's DPI setting. You can check this by going to the Display control panel. In Windows 7, the default options are 100%, 125%, and 150%. Make sure 100% is selected, and apply. In Windows 8, specific scaling options have, by default, been swapped out in favor of a device-dependent slider with "smaller" to the left and "larger" to the right. Pull the slider all the way towards the left (smaller) end, and apply. If you have chosen to explicitly select the scaling for the whole OS, you will have options similar to Windows 7, with the addition of a 200% option. Select 100% and apply.

If that does not work, check your mouse drivers, especially if you have a brand specific (i.e. Logitech) driver and utility installed, and reset it back to it's default DPI setting (if available). See of that works.

1

I have found that maximizing the Snipping Tool window after capturing the image fixes this offset-bug. You'll need to use the erase tool to erase the marks made in the wrong place, but new marks seem to work.

0

Fixed this...just open the snipping tool, click on new, select down arrow before highlighting and select free-form. Select an area to snip and test highlighter.

If it is working go back and do the same steps but re-select the rectangular snip instead of free-form and test.

You should be good to go.

0

I have had the same issue where the cursor of the highlighter disappears, so I am then unsure exactly what I am highlighting. Like other answers have mentioned, it definitely seems like a dual screen issue. To be able to see the highlighter, so I'm not just highlighting random things, I just dragged the snip to the other screen and was then able to see the highlighter.

0

I too faced this issue using extended screens.

Workaround: Open snipping tool each time from the startup (windows key > Snipping tool) instead of launching from a shortcut or icon pinned to the taskbar.

-1

You may have to simply switch to a different video controller like VGA instead of Display port. Change your graphics cables that connect from your PC to your monitor. That did it for me.

-1

I had the same issue, and I went to "change the appearance of your displays" under control panel. Then click on advanced settings, then click on the, "Intel HD Graphics Control Panel" tab, and under "scaling" click the pull down and select "scale full screen". Hit apply, and get out of control panel. Then try your snipping tool and again... and it worked!!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.