Computer refuses to POST. What it will do is the fan spins up, and the lights come on on the motherboard, but other then that it just sits there and laughs in my face!

Here is what I have done... I have tried 2 different video cards, both known to work, 4 different sticks of RAM in all four ram slots, 2 processors (known to work), and 2 power supplies (known to work).

The only constant is the motherboard...

The Motherboard is a Asus m3a3-mvp deluxe.

Anyone have any other ideas?

Also, I have bread boarded it to make sure there where no shorts (taken everything out of the case and tried again).

  • have you conected the CPU power connector? – Sathya Oct 30 '13 at 14:52
  • asuses tend to have error lights, any of them lit up? Also, I see this is a older motherboard, checked the caps? – Journeyman Geek Oct 30 '13 at 14:52
  • The only light is the solid green light, I looked over the caps they look fine, @Sathya what do you mean? I have all the plugs plugged in where they go... – TheXed Oct 30 '13 at 14:56
  • Any beeping when booting up (aside from the initial 1 or 2 beeps when the power is flipped on)? If so, refer to the manual for the motherboard for beep codes. – CIA Oct 30 '13 at 15:32
  • No beeping... just fans and blank screen – TheXed Oct 30 '13 at 15:45

If you get no beep codes, but the fan is working then either the CPU is overheating before it gets a chance to boot up or the motherboard is hosed.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.