3

I recently upgraded from 10.6.8 to 10.9. on snow leopard i was able to make time machine backups over the network to my nas, i think i had to tweak some settings but i dont recall what i did.

now that i upgraded to mavericks, i cannot do backups to my nas using time machine.

my question is, what do i have to do to allow time machine backups over the network in 10.9?

i tried looking for solutions online but did not find anything relating to mavericks.

  • nothing for this? – user214577 Nov 18 '13 at 22:59
1

This worked for me..

Try the following: - Open a finder window and choose "connect to server" - type afp://"x.x.x.x -> IP numbers of your NAS"/TMBackup - then put in the Username and PW of the TimeMachine User and press Enter.

Afterwards this new connected server should appear in the TimeMachine settings as a valid TimeMachine network drive.

Thanks to the link below.

http://forum.qnap.com/viewtopic.php?f=15&t=85065&start=15

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.