1

Previously I could connect perfectly with my iphone to my web server on 192.168.1.* but since I got a MacBook, I now can't even connect my iphone to either of the computers.

I can connect to the wifi hub on my iphone, I can connect to the wifi hub on all the computers including my phone.

Neither of my computers nor my iphone 5 can communicate with each other.

What has happened?

I've tried number of different local web servers, even tried the osx web server, but my iphone just wont connect to any.

  • originally posted on Stack Overflow (please flag for migration the next time) – John Dvorak Oct 31 '13 at 15:16
  • 2
    Sounds like the address of the webserver has changed because of the new device. – Ramhound Oct 31 '13 at 15:20
  • how do I fix this? – 1Rabbit Oct 31 '13 at 15:21
  • Look up your router's documentation on setting up a static IP address. – Kevin Oct 31 '13 at 15:28
  • 1
    I looked at the hubs documents, and it said incare your unable to connect, restart hub, and I clicked restart and it worked, all devices are connecting, thankyou. – 1Rabbit Oct 31 '13 at 15:33
1

Can you post the IPs of all the devices on your network?

My suspicion is that the IP for your Web Server has been taken by another device, in which case you may want to set a static IP for your webserver via your router if it supports it.

  • I restarted the hub, and its backup and working now, thankyou. – 1Rabbit Oct 31 '13 at 15:32
  • Up vote to 1Rabbit as they were onto the answer too..... – sgtbeano Nov 1 '13 at 14:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.