0

In IE11, when I select text, right-click and choose Search with Bing, I always wind up at my ISPs DNS search page.

Hovering over Search with Bing (or any link) shows the URL down below: Search with Bing Tooltip

I get redirected to the ISP's page even if I enter this address in Chrome. If I remove the &form=IE8SRC&src=IE-SearchBox it works though.

I've tried removing Bing as a search provider and added Google, which works fine. I changed it back to Bing search, and now the problem is back.

Here are my search provider settings: Search Provider Settings

How can I fix this?

1

You should be able to opt out of this "feature" at:

http://www.dnsrsearch.com/prefs.php

| improve this answer | |
  • Weird. After opting out, everything works now. And Bing's context-menu icon magically reappeared, too. Thanks! – Louis Waweru Oct 31 '13 at 23:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.