My host is x64 bits Windows 8.1.

I downloaded the latest Virtual Box (4.3) and I'm trying to create a VM with a 64 bits Ubuntu OS (ubuntu-12.04.3-desktop-amd64).

When I go to New VM wizard, it doesn't give me option to select "Ubuntu (x64)" as I have seen in other people's screenshots, only just "Ubuntu". As a result, the ISO can't boot. I tried in another PC and Virtual Box gives the x64 variants to most listed OS...

Control Panel shows x64 OS, x64 processor. My host laptop is a Sony Vaio VPCZ22UGX/N, Intel® Core™ i7-2640M processor. CPUz shows Vx-t is available on my processor, of course.

Here is what I tried so far:

  • I enabled IO APIC as required in the docs.

  • I have virtualization enabled in the BIOS. It works fine in VMware.

  • Check that Hyper-V is not running or even installed on my Windows. Same for VMware.

  • I also tried running the command:

    VBoxManage modifyvm [vmname] --longmode on

for that VM, but no change.. I think the issue is really that I can't select x64 variant of the Ubuntu OS for that VM. Other people seem to indicate that's a requirement, but I don't get that option for some reason.

I spent a lot of time and can't find what's wrong... Anyone knows what could be missing here?

Thank you very much!!


  • What happens if you create a Ubuntu (x84) machine, then go into its settings, basic page and look at the options?
    – JohnLBevan
    Nov 1, 2013 at 0:08
  • From what you've attempted so far, I suspect you've seen this, but in case not: forums.virtualbox.org/viewtopic.php?f=6&t=57926
    – JohnLBevan
    Nov 1, 2013 at 0:09
  • @JohnLBevan I get only the x86 options.. can't change it to x64. I think you're right, I'm hitting that issue.. except that the guy fixed it by disabling hyper-v and I don't have it uninstalled.
    – Edy Bourne
    Nov 1, 2013 at 15:01
  • Have a look at this post: superuser.com/questions/367290/… - different computer, but possibly similar solution?
    – JohnLBevan
    Nov 3, 2013 at 13:14
  • Hi @JohnLBevan, thanks for your reply! Unfortunately I already enabled VT-x in the BIOS, no change.. I'm considering coming back to VMware and trying again with a newer version of VirtualBox sometime in the future..
    – Edy Bourne
    Nov 4, 2013 at 15:33

9 Answers 9


I ran into the same issue.

Turning off Hyper-v temporarily solved my problem and all 64bit options were available:

I use hyper-v on my laptop. When I know I don't need VMs for the day, I can squeeze a bit more performance out of the machine by turning hyper-v off with:

bcdedit /set hypervisorlaunchtype off

and a reboot. To turn it back on:

bcdedit /set hypervisorlaunchtype on (or auto start)

and reboot.


  • That helped me as well.Quote: "I use hyper-v on my laptop. When I know I don't need VMs for the day, I can squeeze a bit more performance out of the machine by turning hyper-v off with: bcdedit /set hypervisorlaunchtype off and a reboot. To turn it back on: bcdedit /set hypervisorlaunchtype on (or auto start) and reboot."
    – derFunk
    Aug 22, 2014 at 16:06
  • Is there a solution without reboot? Jan 27, 2015 at 5:59
  • Weird, Hyper-V is turned off in BIOS. But somehow this option did work for me on Windows 8.1 Mar 11, 2015 at 10:15
  • 1
    didnt work for me. running windows 8.1 Whats more i cannot set it on after i turned it off. I get "The integer data is not valid as specified. Run "bcdedit /?" for command line assistance. The parameter is incorrect."
    – Xitcod13
    May 7, 2015 at 7:59
  • This means we can't use Windows Phone Emulator for life! :( to use 64 bits virtual guest OS ?
    – Milson
    May 26, 2015 at 3:08

I had the same issue (compatible hardware, options enabled - no way to create a 64 bit VM), and gave up with VirtualBox and gave VMWare Workstation a try. Fortunately, I had a similar yet explicit error asking me to uninstall Hyper-V. Deactivating it is not enough, you have to remove the component from your system. This post was helpful for me : Uninstalling HyperV from Windows 8

To remove the component simply run this command from and admin cmd (credits to @levi-botelho):

Dism /online /disable-feature /featurename:Microsoft-Hyper-V
  • 2
    Not sure what Hyper-V has to do with it nor why it was enabled, but disabling it fixed it for me. Now there's 64-bit options for guest operating systems.
    – ub3rst4r
    Sep 4, 2014 at 6:48
  • excellent! finally found the solution. couldn't recall enabling hyper-v and definitely din't know this would have caused the 64 bit options to be hidden on virtualbox
    – George
    Jan 14, 2015 at 15:28
  • Removing HyperV just solved this from me, although I removed it from control panel. I didn't enable it, I guess some tool, driver or windows update did. I had 64x machines already made, they wouldn't run until I got rid of HyperV.
    – Theraot
    Jun 26, 2015 at 0:44
  • This solution worked for me after 3 days of frustration. Thanks a lot.
    – Jdbaba
    Oct 30, 2017 at 16:04

VT-x/AMD-v cpus are the way to go.

See this post for more detail.

I successfully enabled this capability in my Thinkpad T420.

  • Thanks for your response. I have a Intel® Core™ i7-2640M processor. CPUz shows Vx-t is available on my processor... the mystery continues.. hehe at this point I'm back with VMware, but I will switch to Virtual box if a solution for this is encountered.
    – Edy Bourne
    Jan 5, 2014 at 2:16
  • 1
    @EduardoBorn You might need check the options in BIOS. I enabled this hardware feature via BIOS.
    – Kane
    Jan 5, 2014 at 6:14
  • For me, key to get this working and 64-bit options to show up was to enable Config -> CPU -> "Intel (R) Virtualization Technology" and "Intel (R) Vt-d Feature" from BIOS. After that the options appeared, no need to reinstall VirtualBox.
    – eis
    Aug 6, 2014 at 12:52
  • What's VT-x/AMD-v cpus? Where can I find it? Jan 27, 2015 at 6:01
  • If this answer said to to enable visualization in the bios, than it worked for me. The bios option was VTx. Jan 27, 2015 at 6:34

I had a similar issue. Post VT-x in your BIOS and restart, can you try reinstalling VirtualBox? For some reason, the 64-bit option doesn't show up unless you reinstall VirtualBox. I did that and it solved the issue for me.

  • no result with reinstall after disabling Hyper-V
    – Xitcod13
    May 7, 2015 at 8:18

I had the exact same problem; Hyper-V uninstalled, BIOS/UEFI virtualization enabled, tried forcing the VM to be enabled.

In the end, the solution was quite simple:

When you install VirtualBox with all the correct settings, it will state that only 32 bit guests are available as before. However, if you then restart your computer and try to load VirtualBox again (for me, it crashed twice before loading successfully), the 64 bit options appear out of nowhere.


The solution for me was to update my bios. Even though my 2012 bios had the Intel virtualization option, it didn't work for me. I'm guessing it was a mismatch between my bios and my windows drivers. Flashing to the 2014 bios fixed the problem for me. Now I have x64 options all up in my virtual box.

  • 2
    This really isn't an answer to the author's question
    – Ramhound
    Sep 14, 2014 at 20:59
  • It's a potential solution for anyone experiencing the problem of vt-x not working and as a result not having x64 options. So thanks for the hate @ramhound.
    – Rafe
    Sep 14, 2014 at 21:09
  • Its not personal. Your question was in the review because of the low quality.
    – Ramhound
    Sep 14, 2014 at 21:25

I hadn't realized that the steps for accessing the BIOS had changed in Windows 8.1, but this is the MOST helpful link for this problem!: http://www.makeuseof.com/tag/how-to-access-the-bios-on-a-windows-8-computer/

Once you enter the BIOS by following the steps from the link above, Enable "SVM" and you should be good to go!

  • How does this answer apply to the question?
    – Wes Sayeed
    Oct 2, 2014 at 22:28

After following the steps that most others had recommended I still wasn't able to move forward; what did it for me was disabling antivirus (in my case Avast). Restarted Virtualbox and voila!

Not the answer you're looking for? Browse other questions tagged or ask your own question.